03-19-2021 11:33 AM
Hello, I have 3 ports that are members of a Port-Channel.
Each member interface has the command 'service-policy output My-Policy'.
My question is, if I remove that command from each member interface directly, will that break the port-channel ?
Thank you.
interface Port-channel1
switchport
switchport mode trunk
switchport nonegotiate
switch virtual link 1
end
interface TenGigabitEthernet1/1/27
switchport mode trunk
switchport nonegotiate
no lldp transmit
no lldp receive
no cdp enable
channel-group 1 mode on
service-policy output My-Policy*******Remove this
end
interface TenGigabitEthernet1/1/28
switchport mode trunk
switchport nonegotiate
no lldp transmit
no lldp receive
no cdp enable
channel-group 1 mode on
service-policy output My-Policy*******Then remove this
end
interface TenGigabitEthernet1/1/29
switchport mode trunk
switchport nonegotiate
no lldp transmit
no lldp receive
no cdp enable
channel-group 1 mode on
service-policy output My-Policy*******Then remove this
end
Solved! Go to Solution.
03-19-2021 11:37 AM
Hi,
My question is, if I remove that command from each member interface directly, will that break the port-channel ?
No, That is just a qos policy applied to the interfaces and will no affect the Portchanell itself. So, you can remove that line.
HTH
03-19-2021 11:37 AM
Hi,
My question is, if I remove that command from each member interface directly, will that break the port-channel ?
No, That is just a qos policy applied to the interfaces and will no affect the Portchanell itself. So, you can remove that line.
HTH
03-19-2021 01:05 PM
Removing the service policy from each of the interface will not break the port-channel. the service policy is used for different process. so you are safe to do so; however, i would suggest to review that service policy about what is configured for and then remove it as you like.
03-19-2021 04:16 PM
As noted by others, removing the egress policy shouldn't break the port-channel, however, removing the policy might drop some "in-flight" frames/packets on that port.
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide