cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
398
Views
0
Helpful
5
Replies

Adding enpoint to TMS

svedas.marius
Level 1
Level 1

Hello everyone,

We have an issue adding a C90 endpoint to TMS. The endpoint was previously there but was purged (did not manage to get address book and had no response error in TMS). When trying to add it again we get an error:

Details: hostAddress: xx.xx.xx.xx, description: GetDocument Failed. URL: http://xx.xx.xx.xx/getxml?location=/Status/, base exception: Xml not parsable: '', hexadecimal value 0x1B, is an invalid character. Line 934, position 40.

When looking to xml this is what we see:

position 40 being char. B

Any idea what is wrong here? Firmware upgrade did not help.

Help much appreciated.

5 Replies 5

Patrick Sparkman
VIP Alumni
VIP Alumni

What software version is your TMS and C90?

You mention you already tried to upgrade the C90 software, have you tried a factory reset?

Version is s52001tcnc7_3_8. I did not try factory reset, but this will be my next step tomorrow.

Factory reset did not help, same issue..

TMS  Version: 15.3.0

C90TC7.3.8.8b95796


We hav an another C90 with identical setup and it works fine.

If we compare same line on that codecit looks like this:

<Identifier item="1">101400-7 [A0]</Identifier>

Did some quick looking around the forums.  Make sure the C90 is really deleted and purged from TMS under Systems > Purge Systems.

You could try and upgrade the C90 to TC7.3.9 which just recently released.

Shefali Sharma
Level 1
Level 1

Hi Marius,

I was going through your above question/issue, and found it very interesting to see that the MainBoard Identifier value in your case has a tree-like structure of the object level.

When I say object level, I am referring to the value return in the square brackets [ ] after 101400-7.

I was just curious to know whether performing factory reset has resolved your issue?

Regards,

Shefali Sharma