cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1501
Views
0
Helpful
10
Replies

DX70 Stuck on Detecting Network

s.shen
Beginner
Beginner

Hello Everyone,

I have a DX70 that will not boot past the Detecting Network screen even after factory resetting it.  Do anyone have any ideas on what I can do?

Thank you!

10 Replies 10

Joe Vallender
Participant
Participant

Is it trying to obtain an IP address from a DHCP server or does it have a default fixed IP address and default gateway address which doesn't match your network?

Hi Joe,

Thank you for your response.  Yes it is trying to pull a DHCP address from the server with a fixed range.  The configuration was made on CUCM but it does not seem to be seeing the device when it boots up.

Thank you!

If you plug a laptop or other device into the same RJ45 wall jack does it obtain an IP address properly?

What do the logs on the switch/router providing IP addresses via DHCP show? 

Have you tried doing a packet capture on the switch/router port to see the communication from the DX70?

If I plug the same RJ45 cord into another device, it automatically obtains an IP Address.  I will perform a packet capture and let you know the results.

Thank you!

You might of ran into this bug: https://bst.cloudapps.cisco.com/bugsearch/bug/CSCuo92911/?referring_site=bugquickviewredir

try factory restting it, follow these steps:

https://supportforums.cisco.com/video/12504861/factory-reset-dx70-endpoint

Unfortunately, we have tried to factory reset the device to no avail.  We also tried booting the DX70 into safe mood and that did not work either.  It will not get past the Detect Network page.

Thank you!

What does it do when you boot it up when it's not connected to the network at all?

Can you configure it manually then?

Wayne
--
Please remember to mark helpful responses and to set your question as answered if appropriate.

Hi Wayne,

When booting up without it being connected to the network, it still tries to detect a network.  Basically the same thing as when it is plugged in.

Thank you!

nmartinez3
Beginner
Beginner

make sure the port is connected to is active/live.

try manually setting the IP settings under IPv4 and try setting the tftp to point to call manager.

Hello,

Thank you for your response.  The port is live but unfortunately, I cannot get into the settings to make the changes; even on the web interface.  When booting up, it gets stuck on "Detecting Network" as it boots up and does not get past that no matter how long I leave it running.

Thank you.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers