cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2516
Views
0
Helpful
2
Replies

Expressway-E Single NIC with NAT

Michael Schmidt
Level 1
Level 1

Hi,

 

we have one installation of Expressway-C and E where the E has one single NIC with NAT enabled.

 

The MRA Zone from the C to the E is connected to the Public NAT IP (NAT reflection) and the Zone is working / established.

 

But the Zone from Expressway E is not connected to the IP of the Expressway-C (internal LAN) but to any IP of the ASA firewall which I think is not correct although with this "firewall ip" the Zone in the E is "green".

 

At the moment MRA is also NOT working as I think there is still a config failure in the Cisco ASA NAT reflection.

 

Is it correct that the Zone from the Expressway-E must be established to the internal LAN IP of the Exp-C and not to any firewall IP?

 

BR

Michael

2 Replies 2

Hi Micheal, you should be configuring the IP address of the expressway core and not the firewall IP in Expressway-Edge. following URL may help you to verify the configuration. https://www.cisco.com/c/en/us/support/docs/unified-communications/expressway-series/117811-configure-vcs-00.html Regards, Shalid Please remember to rate useful posts, by clicking on the stars below.

Hi Shalid,

 

the MRA zone of Exp-C is configured the the FQDN of Exp-E.

 

The FQDN of Exp-E is acutally confgured to his NAT IP (Public IP) which is described here at page 62:

 

https://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/vcs/config_guide/X8-5/Cisco-VCS-Basic-Configuration-Control-with-Expressway-Deployment-Guide-X8-5.pdf

 

Is this not correct to configure the MRA Zone of Exp-C to the NAT IP of Exp-E?

 

And why the Exp-E is not connecting to the IP of Exp-C but to any firewall IP?

 

BR

Michael