cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1469
Views
0
Helpful
1
Replies

Issues Connecting TANDBERG Codec C60 on Cisco WebEx

Joseph Chirayath
Beginner
Beginner

I have TANDBERG Codec C60 which is having issues connecting to WebEx CMR. The codec is running TC5.1.3.292001 and is registered on VCSC version X8.7.2. The call goes through and the audio part connects fine when connected to the CMR without video. I tried changing the SIP profile type to Cisco/Standard but it did not help. Internal calls between codecs registered on VCSC works fine. I am just having issues with SIP calls made externally and the call connects without video. Is this is something related to the firmware version which is running on the codec which is causing this issue.

 

I am able to use the Cisco Codec C20 which is running version TC6.2.1.69d401c on the same VCSC works fine when connected to the same meeting.

 

Looking forward for your valuable feedback.

 

Thank you.

1 Accepted Solution

Accepted Solutions

Joseph Chirayath
Beginner
Beginner

FYI,

 

I spoke to Cisco and was able to get the release keys for one of the codecs and then upgrade the firmware to TC7.3.11.c1479a9 which resolved the issue, now I am able to connect calls with Cisco WebEx using CMR without any issues.

 

Thank you.

View solution in original post

1 Reply 1

Joseph Chirayath
Beginner
Beginner

FYI,

 

I spoke to Cisco and was able to get the release keys for one of the codecs and then upgrade the firmware to TC7.3.11.c1479a9 which resolved the issue, now I am able to connect calls with Cisco WebEx using CMR without any issues.

 

Thank you.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: