cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1780
Views
10
Helpful
6
Replies

TCS Server 503 error on WEB access

saul.reyes
Level 1
Level 1

Hi

Actually we are installing a TCS Server for recording a streaming from a SX-20, but when we tried to installing the application we have troubles with domain and certificate on server.

We resolved the Domain but the certificate can´t operate correctly and thinks that is the trouble to open aplication from Internet explorer, the error when try to open the application is 503 unavailable service

someone know abut this.

Thanks

Best Regards

1 Accepted Solution

Accepted Solutions

Hey Saul,

(Start > Adminstrative Tools > IIS Manager > Application Pools:)

1. The DefaultAppPool Identity needs to be: 'ApplicationPoolIdentity'

2. Then Make sure you Start the DefaultAppPool:

3. Then you have to restart the: World Wide Web Publishing Service (IIS) (Start > Run > Services.msc)

 

4. Following this you have to Stop and Restart all the TCS Services:

This should resolve the issue.

View solution in original post

6 Replies 6

Brian Pettis
Cisco Employee
Cisco Employee

Hey Saul,

Please run through the following configuration Changes and let me Know if this brings up the TCS Web Interface Correctly:

1. Start > Administrative Tools > IIS Manager
2. Drop down the Sub Menu under the Server Name to the "Application Pools"
3. The DefaultAppPool will be stopped and the Identity will be set to 'Administrator' instead of 'ApplicationPoolIdentity'

4. Highlight the DefautlAppPool and on the Right Side Click Advanced  Settings, and reset the Identity to 'ApplicationPoolIdentity'

5. Start the DefaultAppPool using the Action Menu on the Right.

6. Restart IIS.

7. Restart all the TCS Services.

Hi Brian thanks for your response but the fail continue

We start the DefaultAppPool 'Administrator' instead of 'ApplicationPoolIdentity' and restart al services from TCS and IIS but when try to open the application the error is the same

this is the services that are running:

other recommendation?

Best Regards

Hey Saul,

(Start > Adminstrative Tools > IIS Manager > Application Pools:)

1. The DefaultAppPool Identity needs to be: 'ApplicationPoolIdentity'

2. Then Make sure you Start the DefaultAppPool:

3. Then you have to restart the: World Wide Web Publishing Service (IIS) (Start > Run > Services.msc)

 

4. Following this you have to Stop and Restart all the TCS Services:

This should resolve the issue.

Brian thanks soo much

modifiying the parameters that you specified on IIS the web page permit access to TCS

Brian

I have the same problem, but now send me this page.

Do you know what happend?

Thanks

If you are able to resolve the 503 Service Unavailable Issue and gain access to the Web Interface of the TCS and still have issues with the Content Engine Services in an Alarm/Down state please open a TAC Case as there is probably another underlying issue that needs to be diagnosed.