cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
411
Views
0
Helpful
2
Replies

Defult presentation on a c40

peter.frasen
Beginner
Beginner

i have an c40 running tc 6.1.1 with 2 cameras connected to it it works fine when i am using the remote control with the unit but when i connect the cisco touch panel and try to present the pc it choses camera as the defult presentation sourse. the web interface says that imput 3 is chosen as the defult presentatin sorce. and even if i change it the camera will still be the defult presentation sorce

1 ACCEPTED SOLUTION

Accepted Solutions

Ravi Yadav
Enthusiast
Enthusiast

hi Peter,

Please share the Xconfig Video logs from the codec.

that will give more details.

As at present the default source selection is going on the camera 2 rather than the PC.

if you take off the camera from the codec does it still switches to the camera with a black image (as camera not connected)

Awaiting response

Thanks

Ravi Kr.

View solution in original post

2 REPLIES 2

Ravi Yadav
Enthusiast
Enthusiast

hi Peter,

Please share the Xconfig Video logs from the codec.

that will give more details.

As at present the default source selection is going on the camera 2 rather than the PC.

if you take off the camera from the codec does it still switches to the camera with a black image (as camera not connected)

Awaiting response

Thanks

Ravi Kr.

Pratik Sachdeva
Cisco Employee
Cisco Employee

Hi Peter,

You are most likely running into Bug Id CSCue78225 which is resolved in TC6.2.0.

I would recommend upgrading the system to it.

Regards,

PS

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: