cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
2900
Views
10
Helpful
7
Replies
W S H FERNANDO
Enthusiast

SX 20 with CUCM 8.6.1

Hi

I need to register SX 20 device with CUCM 8.6.1, but SX 20 is not available in Device List !!!

How can I register this ?

Regds

$

1 ACCEPTED SOLUTION

Accepted Solutions

Hi,

cop file will be used for the SX20 end point to push the softwrae updates and this is the devce package for the CUCM, hence it need to be installed separately .

as mentioned in the document provided by Vivek:

Installation Instructions

Note: Cisco recommends that you apply this Device Package during a

maintenance window.

Note: Device Packages are installed on the active partition and cannot be

uninstalled;

Cisco recommends that you take a DRS backup before the installation.

For details of how to take a proper backup, see the Disaster Recovery Guide for each version of Cisco Unified Communications Manager.

Procedure

Note: Apply this device package to all of your Cisco Unified Communications

Manager servers, beginning with the publisher server and the TFTP server.

Note:

When you apply a Device Package to enable new device support, a cluster wide reboot is required for those devices to register successfully.

A

Cluster -wide reboot is not required when you apply a Device Package to update existing firmware/support. For Cisco Unified Communications Manager 8.6 ,you must perform all software installations and upgrades by using the Software Upgrades menu options. The system can upload and process only software that Cisco approved. You cannot install or use third-party or Windows - based software applications that you used with a previous version of Cisco Unified Communications Manager .

1. Using your web browser, log in to the Cisco Unified Communications Operating System Administration web page.

2. From the Software Upgrades menu, select Install/Upgrade.

3.Fill in the appropriate values in the Software Location section and click Next.

4.In the Available Software drop- down box, select the device package file

and click Next

5.Verify that the MD5 has the correct value. Click Next.

6.In the Warning box, verify that you selected the correct firmware and

then click Install.

7.Check that you received a Success message.

Note:

If you are rebooting the cluster, ignore Step 8.

8. Stop and restart the TFTP server.

9. Reset the affected devices to upgrade the devices to the new load.

Hope that helps

Regards

Ravi kr,

View solution in original post

7 REPLIES 7
vivsing2
Beginner

Hi,

I think you need to upgrade device package i.e. 8.6.2(23047) after which you will get option SX20.

http://www.cisco.com/web/software/282074299/95180/cmterm-devicepack-8_6_2_23047-1_Readme.pdf

Regards,

Vivek

Hi

Cant we put a cop file to CUCM and do this ?

Regds

$

Hi,

cop file will be used for the SX20 end point to push the softwrae updates and this is the devce package for the CUCM, hence it need to be installed separately .

as mentioned in the document provided by Vivek:

Installation Instructions

Note: Cisco recommends that you apply this Device Package during a

maintenance window.

Note: Device Packages are installed on the active partition and cannot be

uninstalled;

Cisco recommends that you take a DRS backup before the installation.

For details of how to take a proper backup, see the Disaster Recovery Guide for each version of Cisco Unified Communications Manager.

Procedure

Note: Apply this device package to all of your Cisco Unified Communications

Manager servers, beginning with the publisher server and the TFTP server.

Note:

When you apply a Device Package to enable new device support, a cluster wide reboot is required for those devices to register successfully.

A

Cluster -wide reboot is not required when you apply a Device Package to update existing firmware/support. For Cisco Unified Communications Manager 8.6 ,you must perform all software installations and upgrades by using the Software Upgrades menu options. The system can upload and process only software that Cisco approved. You cannot install or use third-party or Windows - based software applications that you used with a previous version of Cisco Unified Communications Manager .

1. Using your web browser, log in to the Cisco Unified Communications Operating System Administration web page.

2. From the Software Upgrades menu, select Install/Upgrade.

3.Fill in the appropriate values in the Software Location section and click Next.

4.In the Available Software drop- down box, select the device package file

and click Next

5.Verify that the MD5 has the correct value. Click Next.

6.In the Warning box, verify that you selected the correct firmware and

then click Install.

7.Check that you received a Success message.

Note:

If you are rebooting the cluster, ignore Step 8.

8. Stop and restart the TFTP server.

9. Reset the affected devices to upgrade the devices to the new load.

Hope that helps

Regards

Ravi kr,

View solution in original post

Hi

I think that we can't install device package higher than 8.6.2.21020 on CUCM 8.6.1, So Updating CUCM to 8.6.2 will be the only option. isn't it ?

Regds

$

vivsing2
Beginner

Hi,

Cop file are software file, since sx 20 doesn't appear in device list we have to update device package instead of update software of sx 20, steps to install device package is already provided by Ravi.

Regards,
Vivek


Sent from Cisco Technical Support Android App

Hi Vivek

I have a question is that can we use the third party SIP (standard or advanced) to register the SX20?

I have the same problem when we depoly the SX20 and cucm 8.6.2, do we must install the Device Pack to solve this issue?

Thanks.

Hi

I have updated the CUCM 8.6.1 to 8.6.2, now the SX20 is available, so my issue is resolved from the upgrade.

Thanks everyone for support

Regds

$

Create
Recognize Your Peers
Content for Community-Ad