cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
289
Views
0
Helpful
3
Replies

Can't show conference info after reinstalling a CUCM

Abzal Abdimanov
Beginner
Beginner

Hello team,

We reinstalled our CUCM 11.5 after it was unavailable and recovered it by backup file. After that, we can not see information about conference members. We organize a conference with a 9951 phone and call every member, adding them individually. The firmware version of the 9951 phone is sip9951.9-4-2SR4-1. Version of the CUCM 11.5.1.13900-52 Unrestricted. The conference call worked correctly before the CUCM crush, we could create a conference and see info about members. Now we can create the conference call, however we can not see members and manage them. An error message appears when we press the info button during the conference "The telephony service is unavailable". I attached a photo below. 

We tried to:

- reboot and reset to factory default the 9951 phone

- reboot the CUCM

- configured MRGL and attached it on Device Pool

Could you help me to resolve the problem?

 

3 Replies 3

Can you remove the ITL or  erasing the security settging from  phone settings  and try.



Response Signature


Hi Nithin,

I tried to delete ITL and restore the phone to factory defaults. However, the result is the same. I still can't see the conference info.

Try to reset the Security setting, if the issue is not resolved try to do a phone factory reset.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: