Showing results for 
Search instead for 
Did you mean: 

Cisco Unified Attendant Console Standard v 10. - 'Invalid Device Details' Error



i am running Cisco Unified Attendant Console Standard V10 ( in a evaluation mode.

When I tried to logon, I get the following error:

Invalid device details

The device number you have netered is not initialized: Do you want to continue? Yes No

If I continue, I get a blank screen and not able to make or recieve calls. Did anyone come across similar situation?

Have a look at attached.

By the way, CUCM version I am running is: 9.1(2) (

Thanks a lot.


8 Replies 8


I did not have the same error that you are having, but did spend some interesting time on the phone with TAC about nuances.

Follow the install guide to setup application username and groups. Setup Jabber as normal.

The DN that will be the operator must be a standalone DN on a device (SEP) and cannot share any other device susch as a CSF, TCT, TAB or a UDP (Device Profile)

Once I had all that cleared up the TSP connected OK and all was working.

Depending in your dial plan you may need a BLF rule too. We have a mask that expands the 4 digit DN to 10 digits FNN, I needed to add the rule to shrink it down so that the Jabber presence would appear.

Hi Micheal,

Thanks for your response. I did follow the install guide - created users and groups and permissions and all. I was able to run it in the lab, when when I tried it in production, it didn't work. I double checked my config.

By the way, not running Jabber or Presence in my enviornment - so its simpler.

That DN is unique to SEP. Noone else using that DN and that SEP is in the list of Controlled Devices in App User.

Not sure whats causing this?

Dear Team,

I would like to know the difference in features and capacity betwenn CUAC Standard version 10 and CUAC Advanced version 10.


Can you please advice?

Thanks in advance.

I couldn't find what u were looking for but here is something close:

This URL above has Relase Notes.

Hope this helps.


Saad -

Did you associate your operator phones to the Application User?


Hello Jeff,

Yes associated the phone too with the application user that I created.


Hi Saad,

The only other culprit I can think of is the TSP client.

Could you please double-check the TSP client on your UAC Standard PC and make sure the correct CUCM IP address and application user credentials are used:

For Application User credentials:

Windows Control Panel > Phone and Modem Options > Advanced > CiscoTSP001.tsp > User

For CUCM IP address:

Windows Control Panel > Phone and Modem Options > Advanced > CiscoTSP001.tsp > CTI Manager

If updating these settings don't work, please try uninstalling and reinstalling TSP, making sure the TSP client comes from the CUCM cluster you're trying to hit.




Yes its working for me now :D

Change the IP Address of CUCM to where CTI Manager is running. I had it poiting to Publisher wherre CTI wasn't running . If you change it on Attendant Console Software, it wont work. Try this instead:

Go to Start --> Programs --> Cisco TSP --> Cisco TSP Configuration -> Click on “Configure” --> CTI Manager Tab --> Change IP Address to CUCM where CTI Manager Service is Running 

Try restarting the Attendant Console software. Put DN and Sign In.

If still doesn’t work, restart Telephony Service on PC and try again.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers