cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1273
Views
5
Helpful
1
Replies

CUCM 10.5 with EsXI 6.5

Hello,

I have a CUCM and CUXX 10.5 installed on EsXi 5.1 on a UCSC220-M3SBE.

 

Can I upgrade to ESXi 6.5 and still using the same CUCM/CUXX version?

 

@Unified Comms Guy 

 

Thanks a lot!

1 Accepted Solution

Accepted Solutions

Chris Deren
Hall of Fame
Hall of Fame
1 Reply 1

Chris Deren
Hall of Fame
Hall of Fame

Yes, CUCM 10.5 is compatible with ESXi 6.5, refer to follow matrix:

https://www.cisco.com/c/dam/en/us/td/docs/voice_ip_comm/uc_system/virtualization/virtualization-cisco-unified-communications-manager.html#v10.5

Not sure what CUXX stands for, are you referring to Unity Connection (CUC or UCXN) or Contact Center Express (UCCX)?  In either case CUC compatibility is here:

https://www.cisco.com/c/dam/en/us/td/docs/voice_ip_comm/uc_system/virtualization/virtualization-cisco-unity-connection.html#v10.5 (same as CUCM) 

and UCCX:

https://www.cisco.com/c/dam/en/us/td/docs/voice_ip_comm/uc_system/virtualization/virtualization-cisco-unified-contact-center-express.html#10

which does not support ESXI 6.5

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: