cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
273
Views
2
Helpful
3
Replies

Deployment between CUCM 12.5(1)SU8a and IM&P 12.5(1)SU8.

david.alfaro1
Level 1
Level 1

Hello dears,

 

I hope you are doing well

I would like to know if someone has had any experience in an integration between CUCM 12.5(1)SU8a and CUP 12.5(1)SU8.

There is a CUCM cluster which we want to upgrade 12.5(1)SU8a. There is too a CUP server embedded in a Standard
Deployment of IM&P in the same cluster.

So in the documentation is understood that, if a Standard deployment, a mismatch is not supported (CUCM and the IM&P Service are
in the same cluster and must run the same release. A release mismatch is not supported). That is OK, no problem.

The problem is that in one documentation, the SU8a and SU8 are mentioned as different and separated maintenance releases. That is OK too.

https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/compat/12_x/cucm_b_compatibility-matrix-cucm-imp-125x.pdf

However, in other one document (released in the same date as the aforementioned), a release note, both maintenance releases are in the same release notes document as if they (CUCM SU8a and IM&P SU8) can be supported in a Standard Deployment, even though this document say the same (CUCM and the IM&P Service are in the same cluster and must run the same release. A release mismatch is not supported)

https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/rel_notes/12_5_1/SU8/cucm_b_release-notes-for-cucm-imp-1251su8.pdf

So I understand the information, but I am a little bit confused specifically in the releases 12.5(1)SU8a for CUCM and 12.5(1)SU8 for IM&P, or maybe I am not getting the correct interpretation. So I would like to know if someone knows, in their experience, if CUCM 12.5(1)SU8a and CUP 12.5(1)SU8 are supported each other in a Standard Deployment of IM and Presence Service (not Centralized Deployment).

 

Kind regards,

 

1 Accepted Solution

Accepted Solutions

For version 12.5 five numbers of the versions between the two systems needs to align. With SU8 and SU8a they will, so you’re good to go.



Response Signature


View solution in original post

3 Replies 3

For version 12.5 five numbers of the versions between the two systems needs to align. With SU8 and SU8a they will, so you’re good to go.



Response Signature


Hello dear Roger

I hope you are doing well.

My apologies, I am answering so late. We were performing the upgrade last week, and all works fine, it is CUCM 12.5(1)SU8a and CUP 12.5(1)SU8, and all is OK, confirming your advice.

Kind regards,

Glad to hear that. Thank you for coming back with confirmation on this.



Response Signature