cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
579
Views
0
Helpful
6
Replies

One Way Audio VGW

Austin3:16
Level 1
Level 1

Hello, 

im facing an issue when i try to make an outbound calls the callee not hear anything, inbound calls was cool.

Attached the configuration : 

3 Accepted Solutions

Accepted Solutions

Hello roger, sorry for posting like that.

I think i have to change those command on dial-peer 100

voice-class sip bind control source-interface GigabitEthernet0/0/0
voice-class sip bind media source-interface GigabitEthernet0/0/0

Instead  of gigabiethernet 0/0/1

View solution in original post

Looking at your shared configuration I would say yes you should do that change. I would as well suggest that you rework your dial peer configuration as it has two distinct items that I would recommend you to change. First of it is recommended to use information in the VIA header to match the inbound dial peers and secondly you can simply your outbound dial peers to your service provider by using an E164 dial plan map so that you don’t need that many dial peers. For information on how this works please have a look at this document. In Depth Explanation of Cisco IOS and IOS-XE Call Routing - Cisco 



Response Signature


View solution in original post

Hello roger, 

Problem solved after changing the bind interface on the dial-peer 100.

View solution in original post

6 Replies 6

Please do not post configuration or other big chunks of text directly into your post as it makes it very difficult to read. It is recommended to put that information into a text file that you attach.

Looking through your configuration I see that you have not enabled Cube functionality. You do that by mode border-element under voice service voip. For additional information about how to configure a SBC have a look at this document. Cisco Unified Border Element Configuration Guide - Cisco IOS XE 17.6 Onwards 

Once you have enabled the Cube functionality please redo the call and collect the output of these debugs in an attached file. debug ccsip message and debug voip ccapi inout.



Response Signature


Hello roger, sorry for posting like that.

I think i have to change those command on dial-peer 100

voice-class sip bind control source-interface GigabitEthernet0/0/0
voice-class sip bind media source-interface GigabitEthernet0/0/0

Instead  of gigabiethernet 0/0/1

As I don’t have any insight into your system landscape I cannot advise you on this. You’ll need to make sure you use the appropriate interface for the binding on your dial peers.



Response Signature


Looking at your shared configuration I would say yes you should do that change. I would as well suggest that you rework your dial peer configuration as it has two distinct items that I would recommend you to change. First of it is recommended to use information in the VIA header to match the inbound dial peers and secondly you can simply your outbound dial peers to your service provider by using an E164 dial plan map so that you don’t need that many dial peers. For information on how this works please have a look at this document. In Depth Explanation of Cisco IOS and IOS-XE Call Routing - Cisco 



Response Signature


Hello roger, 

Problem solved after changing the bind interface on the dial-peer 100.

Glad to hear that, but why did you mark your own response as the solution to your question?



Response Signature