cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
872
Views
10
Helpful
5
Replies

PCD Migration from 7.1(5) to 11.0(1a) fails during Pub install

samson.kareem
Beginner
Beginner

Hi

I have been trying to migrate from CUCM 7.1(5) on MCS to 11.x using PCD version 11.0.1.20000-2  and the migration task fails because
the installation of the 11.x publisher VM fails with the below unrecoverable error during database installation:

"/usr/local/cm/script/cm-dbl-install RU PostInstall 11.0.1.20000-2 7.1.5.32900-2 /usr/local/cm/ /common/m1_root_dir/cluster-x.x.x.x/node-x.x.x.x//component/database /common/log/install/capture.txt " failed (1)

I tried migrating to 10.5(2) and got exactly the same error at the same point of the install. TAC advised that there are issues with PCD v11 so

I tried using an earlier version (10.5(1)) and again the install failed at the same point. I'm waiting to try PCD 10.5.(3) as recommended by TAC when I can access it... It's worth noting that I have the UK dial plan installed on the source cluster.

I have some questions:

1) Is it recommended to remove dial plans before migrating? if so why is this not documented? (it means modifying route patterns, route lists
 and anything that depends on the dial plan

2) Could anything else on the source cluster be causing the migrations to fail?

3) Can I migrate to CUCM v11.0(1) using PCD v10.5(3) ??

Appreciate any info

1 Accepted Solution

Accepted Solutions

Thanks Aman so to migrate to cucm 11 I guess my option is to migrate to CUCM 10,x using PCD 10.5.3 and then upgrade to CUCM 11. Will give that a go.

For info the bug I was hitting with PCD 11.0.1.20000-2 was CSCuv40722

Samson

View solution in original post

5 Replies 5

Aman Soi
Advisor
Advisor

Hi Samson,

You cannot  use PCD 10.5(3) for migration to CUCM 11. Refer the table 1 in below link.

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/pcdadmin/10_5_3/CUCM_BK_P7B8FA25_00_pcd-administration-guide-1053/CUCM_BK_P7B8FA25_00_pcd-administration-guide-1053_chapter_010.html

You need to use PCD 11.0(1) as per below link TABLE 1 under Cisco Prime Collaboration Deployment Features

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/pcdadmin/11_0_1/CUCM_BK_PB6D9005_00_pcd-administration-guide-110/CUCM_BK_PB6D9005_00_pcd-administration-guide-110_chapter_011.html

regds,

aman

Thanks Aman so to migrate to cucm 11 I guess my option is to migrate to CUCM 10,x using PCD 10.5.3 and then upgrade to CUCM 11. Will give that a go.

For info the bug I was hitting with PCD 11.0.1.20000-2 was CSCuv40722

Samson

Hi Samson,

thanks for update.It seems the bug has been listed today may be after u opened the TAC and TAC did the troubleshooting.

Yes,you can use PCD 10.5.3 to migrate to CUCM 10.5 and then, PCD 11.0(1a) to upgrade to CUCM11.

regds,

aman

HI,

I just wanted to update this post in case anyone comes across this issue. The error I was hitting during the PCD migration was similar to this post

https://supportforums.cisco.com/discussion/12334191/upgrade-cucm-1051-fails

Actually the failure had nothing to do with PCD as I also tried a manual migration from 7.1.5 to 11.0.1 by doing a jump upgrade to 9.1.2. Once that was complete, I did a refresh upgrade to 11.0.1 and at 83% of the install got the same
ERROR: "System has encountered an unrecoverable internal error." and the rest of the output...

It turns out, an older version of the GBNP dial plan was causing the issue. A TAC engineer removed it and the upgrade worked after that.

For any migration from 6.x/ 7.x to 10.x and higher - I would uninstall any installed dialplans and then
install the recommended dial plan for the target release after the migration/ upgrade.

Samson

thanks for update[+5]

regds,

aman

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers