Showing results for 
Search instead for 
Did you mean: 

Subscriber move from Unity 7.x to Unity 4.x

Level 1
Level 1

We are currently in a process of upgrading our system from CCM 4.x and Unity 4.x to CUCM 7.x and Unity 7.x (Unified Communciations). Everything seem to have gone fine. UNity 4.x and 7.x both integrated with the same Exchange 2003 Msg Store. I am testing Subscriber Move using GSM. It works great from Unity 4.x to 7.x. I have moved a test subscriber and greetings/password whole nine yards without a problem. Now I am testing a scenario where I am trying to move this subscriber back to Unity 4.x. GSM does not support this move, so I used GSM to delete the subscriber from Unity 7 ( I also deleted from Unity admin page in a second try). I am able to import the user back in Unity 4 but I am not able to login to the voicemail via an IP phone. I get an error "Invalid Entry". Looking in GSM, this subscriber is in the correct Unity system (4.x).

Any ideas ? Is there a flag somewhere that I need to clear? Thanks in Advance!

4 Replies 4

Brandon Buffin
VIP Alumni
VIP Alumni

Try using the Remove Subscriber Properties tool and then reimport the user.

Hope this helps.


As mentioned in my post, I have already tried that. Thanks

OK. I don't see in your original post where you mentioned that you tried the Remove Subscriber Properties tool. You mentioned GSM, but not the RSP tool. So, you deleted the subscriber from Unity, ran the RSP tool and reimported?



You are right, I am between a couple f discussions here and did not mention the RSP in my original post. I had removed the subscriber from Unity 7.x. When I used RSP, there was no bunny on that subscriber's icon, so RSP did not find the subscriber in the Unity System. After that I imported the subscriber back to Unity 4, which it important without complaining about the extension or any other property. My account disappeared from Unity after an hour or so. I checked aagain and RSP did not show any Unity properties. Imported the subscriber to 4.x again. It went fine again but still same issue, Unity not recognizing the account and I am not able to login to VM.