cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

4974
Views
5
Helpful
11
Replies
Dirk-Jan Uittenbogaard
Cisco Employee

Cannot ping Unity Express from network

Team,

I've been struggling with this so often ;-)

Router: 1861 with IOS 15.1(2)T

CUE: Integrated Service module with CUE 8.0.2

Problem: Devices in the local (same subnet) network cannot ping or access CUE. The Router CAN.

C:\>ping 10.1.1.43 (CUE module)

Pinging 10.1.1.43 with 32 bytes of data:
Reply from 10.1.1.55: Destination host unreachable.
Reply from 10.1.1.55: Destination host unreachable.

#ping 10.1.1.43

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.1.43, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms

Result: CUE module can only be pinged from the router that it sits in

interface Integrated-Service-Engine0/0
description ---- Unity Express
ip unnumbered Vlan1
no ip redirects
no ip proxy-arp
service-module ip address 10.1.1.43 255.255.255.0
service-module ip default-gateway 10.1.1.10 (local router vlan1 IP)
end

interface Vlan1 (local router)
ip address 10.1.1.10 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly in
no mop enabled
end

ip route 10.1.1.43 255.255.255.255 Integrated-Service-Engine0/0

show int integrated-Service-Engine 0/0
Integrated-Service-Engine0/0 is up, line protocol is up
  Hardware is PQII_PRO_UEC, address is 001d.xxxx
  Interface is unnumbered. Using address of Vlan1 (10.1.1.10)

- CUE can ping the router (10.1.1.10)

- CUE cannot ping the rest of my network

- Restart of CUE/Router make no difference

Where have I gone wrong?

11 REPLIES 11
Avinash Mohod
Beginner

From CME are you able to ping your network.

Also can you check if int Vlan 1 is up

Sent from Cisco Technical Support iPhone App

Yes, vlan1 is up.

- CME can ping the network (and CUE)

- the 'network' can ping CME (but not CUE)

CUE does work but I can't ping it or access the web interface ;-)

i was going through the same problem and this worked great for me

paolo bevilacqua
Hall of Fame Master

Configure:

interface Vlan1
ip proxy-arp

Hi,


I added "ip proxy-arp" to the vlan1 configuration: no change. Can ping CUE from the router itself, can't ping CUE from any other place in the network.

#sh ip route

      10.0.0.0/8 is variably subnetted, 3 subnets, 2 masks
C        10.1.1.0/24 is directly connected, Vlan1
L        10.1.1.10/32 is directly connected, Vlan1
S        10.1.1.43/32 is directly connected, Integrated-Service-Engine0/0

Note: in the router config I also added an ip route entry:

ip route 10.1.1.43 255.255.255.255 Integrated-Service-Engine0/0

This is driving me crazy..

Pretty sure I'm overlooking something that makes me hit myself once I find out... Can't wait to hit myself ;-)


Any other ideas?

DJ

What I eventually did to resolve the problem:

Created loopback interface

interface Loopback0
ip address 10.2.2.1 255.255.255.0
end

Modified Service engine interface

interface Integrated-Service-Engine0/0
ip unnumbered Loopback0
service-module ip address 10.2.2.43 255.255.255.0
service-module ip default-gateway 10.2.2.1
end

Updated the IP ROUTE command

ip route 10.2.2.43 255.255.255.255 Integrated-Service-Engine0/0


So before I used "ip unnumbered Vlan1" in the service engine interface config.. NOW I'm using IP addressess that are not in the same subnet and it works fine. Still not quite sure WHY but I'm happy that it's working now.


Cheers
DJ

Hi DJ,

I m having the same problem I tried your solution but it didnt work to me

Any idea what could be the reason & what is the proper solution ?

Regards,

Anis

Post your relevant configuration.

My loopback interface config:

interface Loopback0

ip address 142.1.66.254 255.255.255.0

interface Service-Engine0/0

ip unnumbered Loopback0

service-module ip address 142.1.66.250 255.255.255.0

service-module ip default-gateway 142.1.66.254

ip route 142.1.66.250 255.255.255.255 Service-Engine0/0

I can ping from the router where unity express module is installed.

R3#ping 142.1.66.250

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 142.1.66.250, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms
R3#

But i can not ping from other routers & there networks

R1#ping 142.1.66.250

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 142.1.66.250, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
R1#

Is this a lab and you a student ?

Likely, the other routers don't know anything about the address you're using.

Normally, you should use voice vlan address, not a loopback.

Hey Paolo,

i fixed it.

ip ospf network point-to-point was missing under loopback interface

Thanks

Create
Recognize Your Peers
Content for Community-Ad