cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
576
Views
5
Helpful
1
Replies
Highlighted

information regarding Cisco documents compatibility and VMware vCenter server.

Hello , 

         due to some issues in the vsphere we have been recommended by VMware support to upgrade the vCenter server from version 6.0up3 to version6.5.

when checking the Documents on Cisco's website regarding the compatibility Matrix, at Blade B200M4 servers in my UCS downloaded xls file it sometimes and sometimes now to mention the vCenter server version support ability.

my CUCM version and CCX are ver. 11.0 at which the documents didn't mention about the vCenter.

"Support company telling me that vCenter server 6.5 is not supported "as long as it's not mentioned as supported".

how can I decide whether the version is supported or not from the documents ?.

"Cisco's files attached"

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Hall of Fame Cisco Employee

The products are NOT tested for vCenter compatibility, they are only tested for ESXi compatibility.

ESXi IS tested for vCenter compatibility (by VMWAre, not Cisco), but as vCenter is not a mandatory requirement for TRCs, it's up to the partner/customer to look into compatibility of their ESXi version and the vCenter version they wish to use it.

HTH

java

if this helps, please rate

View solution in original post

1 REPLY 1
Highlighted
Hall of Fame Cisco Employee

The products are NOT tested for vCenter compatibility, they are only tested for ESXi compatibility.

ESXi IS tested for vCenter compatibility (by VMWAre, not Cisco), but as vCenter is not a mandatory requirement for TRCs, it's up to the partner/customer to look into compatibility of their ESXi version and the vCenter version they wish to use it.

HTH

java

if this helps, please rate

View solution in original post