cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

642
Views
25
Helpful
11
Replies
Mike97801
Beginner

Invalid PIN in unity by certain users but not others

We have a "jobs hotline" that multiple people edit.  This is an independent VM box.  Some users can access this without an issue.  On the other hand, I have users that attempt to access and it gives them an invalid PIN.

We are currently on Cisco unity connection 12.x

11 REPLIES 11
Sadav Ansari
Participant

Hi,

 

Go to users section on your unity connection  select affected user click on edit then your can reset your Voice mail pin for those users.

 

A42CE237-0390-4529-B070-DEE8D4DB0534.jpeg

Pls rate if its “Helpful”. If this answered your question pls click “Accept as Solution”.

 

 

I have reset the password.  The issue is some people can access using the PIN and others cannot using the very same PIN.

What msg playing when you accessing voicemail and entering correct PIN, is invalid/incorrect PIN or something else ? 


Pls rate if its “Helpful”. If this answered your question pls click “Accept as Solution”.

A user from their phone dials 8000 to access their extension VM.  Then hits the "*",  unity asks for the extension, they input, then it asks for the PIN, they enter it and it says invalid PIN.

 

Make sure you change the VM Pin and not the Web application password.

 

Screenshot 2021-07-22 at 7.18.19 AM.png

 

GO to Edit Password Settings  (Voicemail) you can see the  details of  failed attempts, . if any thing mentioned on Time Locked Due to Failed Sign-In Attempts, Unlock the PIN.

Uncheck the option  "User Must Change at Next Sign-In" and see the behaviour. 

 

Screenshot 2021-07-22 at 7.19.49 AM.png

 

Why  users dial 8000 to access the voicemail. cant they  use the dedicated button on the phone  ?

 

 



Response Signature


Follow the steps which Nithin suggested hope it will works.

 

Pls vote all useful post!!

Pls rate if its “Helpful”. If this answered your question pls click “Accept as Solution”.

It still says invalid entry after unlocking PIN.

I tried on ext xxxx, invalid entry

On ext xxxx went right through



[cid:image001.png@01D77EC7.38429BC0]


Looks like you have some problem with the PIN, make sure you set the PIN properly and  successful message when saved new pin.

 

Did you checked the "Edit Password Settings  (Voicemail)" page. Are you getting failed logins on this page ?

 

 

 



Response Signature


I have saved the PIN and got the specified response. I have tried multiple 8845 phones, some work and some wont. My soft phone works.


What you mean tried  multiple 8845, Could you please explain the scenario  ?

 

PIN are specific to a user. 

 

 



Response Signature


Mike,

 

I run into this from time to time as well. Could be a couple of things, but I have never found a completely definitive answer.

Is the skip PIN from a known extension checked?

Have you checked your credential policy? You may be violating unknowingly.

Is the voice mail set up on an active unused extension sitting on a desk somewhere or was it configured with a CTI route point with it's on DN. If not, you may want to try configuring it that way.

 

Jason

Create
Recognize Your Peers
Content for Community-Ad