cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1007
Views
5
Helpful
6
Replies
Highlighted
Beginner

Unity Connection 10.5(2)SU3 support for Single Inbox with Exchange 2016

Hi,

Does anyone have Unity Connection 10.5 using a unified messaging integration (Single Inbox) with Exchange 2016?.  The Unity Connection System Requirements document mentions support for this integration (min release level 10.5.2(SU3).  I have this version installed but there is no Exchange 2016 unified messaging option (only 2003,2010/13).  I'm assuming you take the 2013 option in order to use EWS but I would like some reassurance before attempting to create this integration.

6 REPLIES 6
Highlighted
Advocate

The interface appears will be updated in the next release SU4. But since the documents mention its supported I think you can just select the 2010 and it should be completely supported.

Ref: http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/connection/10x/unified_messaging/guide/10xcucumgx/10xcucumg020.html


Note In Cisco Unity Connection Administration interface, the options available for Exchange Server Type on the Unified Messaging Service page will be updated in 10.5(2) Service Update 4 to reflect the support for Exchange 2013 and Exchange 2016.

-Terry

Please rate all helpful posts

Highlighted

Hi Terry,

Thanks for the feedback.  That was pretty much the conclusion i reached.  I'll post back here once I have it working (hopefully) cuc 10.5.2(SU3)<>Exc2016

Highlighted

Did this work?

Highlighted

I updated to 10.5 SU6 and I am not seeing 2010, 2013 or 2016 version.  My understanding was after SU4 it would be on the admin interface.  Does this mean SU6 does not support 2016 exchange?

Highlighted

Did you ever get this working?  I am in the same boat soon - moving from 2010 to 2016.  Currently sitting at Unity 10.5.1.10000-7, and looking for the path forward.

Highlighted

Hi,

Did you get this solved by using the latest SU in version 10.5?

 

Thank you,

Sibusiso Ntanzi

Content for Community-Ad