cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
6554
Views
0
Helpful
9
Replies

Help with Windows 2008 R2 64 install on C200 M2 server

mike.calamita
Beginner
Beginner

I have been stuck on setting this server up for a couple days now.  I have never had such issues with installing a server before and can't figure out what i am misssing...

I am able to load the Windows software to the point of Where do you want to install Windows?  I am able to see my hard disk that I have setup with a Raid 1 on the ICH10R Raid...  What comes up is Windows cannot be installed to Disk1.  I have done new partitions and tried formatting and refreshing to still get the same answer for each partition.  The windows software belives it is in the BIOS not set to support booting to this disk.  Ensure the disk controller is enabled thru computer Bios menu.

I have no idea where I am going wrong.  Is it how I have the Raid setup?  Is it the BIOS?

Honestly this is bugging me in that I have bought HP or Dell servers before and never had an issue with install.  This is my first Cisco and I really would like to get it working as it seems like a great server.  Any help would be greatly appreciated!

Thanks,

Mikescreennshot.png

9 Replies 9

Mathew Lewit
Cisco Employee
Cisco Employee

Mike,

Have you tried using the Server Configuration Utility?

http://www.cisco.com/en/US/docs/unified_computing/ucs/sw/ucsscu/user/guide/20/using.html#wp1071469

This could make the Windows 2008 configuration process more smooth as it will install necessary drivers.

Also, you may want to confirm from the note in this document:

On C200 servers, ICH10R should be configured in  SWRAID mode for RAID configuration to function. If ICH10R is configured  in enhanced mode, the controller is not be visible for RAID  configuration.

rewilkin
Beginner
Beginner

Mike,

Matthew makes a good point about using the tool, but have you also tried the diskpart option.  See the link below..

http://support.microsoft.com/kb/300415

If the disk is showing offline, you may need to partition it and then bring it online. 

David.Jarzynka
Beginner
Beginner

I have never had issues loading Server 2008 on the C-Series. Please review your procedures and retry. Are you partitioning on in windows or in the RAID utility?

Cheers,

David Jarzynka

mike.calamita
Beginner
Beginner

Thanks for some of the advice.  My issue is there is little documentation that came with the server.  The links that som e of the documents state are either no longer valid or changed.  It took me a while to actually find the file needed to load from Cisco to Windows.  I have found that and made some headway.  then on a error on my part, am stuck again.  I was loading it and put in the wrong windows activation code.  It stopped the load once that was found.  I reboot and try again and now I am getting stuck at the Cisco driver loading screen, put in to get files from SCU and it just spins and spins a please wait.  I can't get past this screen now even though a few minutes before I had no issue getting by it...

I do appreciate the help.  I am not sure why this is being so difficult for me.  Also, the server seems quite loud.  Anyone had issues with that?  I can pull the two power supplies out and put back in and usually that fixes it.  until the next time I start from a cold boot, then it is back to being loud...  Any ideas on what may be causing that?

Can you please let me know what CIMC (Management) and BIOS version you are running on the server?

Thank you,

Mat

CIMC 1.1.1

BIOS C200.1.1.1a.0 (Build Date 3/29/2010)

Without seeing tech-support files I cannot defintively say what might be causing the high fan speed.

I can tell you that there are two defects at this BIOS/Firmware version that can cause the fans to run at a high speed.

I would recommend upgrading it to the latest level, if possible, which has fixes for the fan speed issue.

There are two defects I found on this problem CSCtk35717, and CSCth30950

I have also had success in the past resolving this issue by upgrading.

I would upgrade to 1.2.1(a) version of firmware/BIOS and then from there you can use the Host Upgrade Utility to upgrade to the latest version 1.3 (unless you are planning on integrating this server into UCSM then 1.2.2(f)

Hi, Mathew.

I have also encountered some problems when trying to install the Windows Server 2008 R2 on the C200 M2 server. I am using the Server Configuration Utility disc that was shipped with the server.

Before starting with the OS Installation, I have configured the both hard drives to be "Automatic Setup with Redundancy" in the RAID Configuration.

When comes to OS Installation, I could select the Windows version, and enter the product key all the way till the last part, which it prompted for Windows 2008 R2 DVD and a USB key (with 10 MB space), after I inserted the DVD (with the USB thumb drive inserted from the moment I booted up the server), It tried to save the comfiguration etc, and then it prompted "No USB Key or hard disk mounted. If the device is connected, please wait for 5 seconds before trying again..."

Do you have any clue regarding the resolution? Do I need to configure the RAID controller setting to be "SW RAID", I think by default it is "Enhanced" mode.

Appreciate your professional advices.

Thanks & Regards,

Eric Neoh

Hi, guys.

I managed to install Windows Server 2008 R2 on the UCS C200 M2 server. Just download the latest Server Configuration Utility 2.1, and use it to setup the server.

Regards,
Eric

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: