cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1399
Views
0
Helpful
3
Replies

hyperflex installation doesn't go thru

warquezho0612
Level 1
Level 1

Hi,

I am trying to install Hyper Flex with 3 nodes and use the nested v Center setup. Initially I used v3.0.1e then I was about to connect to Hyper Flex connect for v Center
setup but it prompt me an error that no cluster was created, so I redo again from scratch using the same installer, but I think I am hitting the bug
https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvk07339/?rfs=iqvred which doesn't allow me to continue, it always have the error at the beginning of validation.
I do not have the way to install v Center externally so i tried a lower Hyper flex installer version. I tried both 2.6.1a and 2.6.1e, it allows me to pass thru the initial
validation, but I always have this error below under DEPLOY. Not sure that is wrong with "Installing Software packages on Storage Controller Virtual Machine"

Can someone interpret to me what does the error I am having? I suspect that it might be because I was able to install successfully with a higher version of es-xi (6.5)
from Hyper flex3.0.1 before then I tried a lower Hyper flex2.6.1a and 2.6.1e but now I am having another issue with Storage controller. What I did was to delete the virtual LAN service profile,
and put the service into factory default mode but still gives me the error when using v2.6.1a and v2.6.1e

Kindly advise me on what should be the solution for this

Regards,
Mark

 

error.png

3 Replies 3

kevin.taylor
Level 1
Level 1