cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
840
Views
0
Helpful
2
Replies

issue ucs c210 m2

JULIAN PINZON
Beginner
Beginner

Hello all,

I'm having a problem creating a Raid 1 on my ucs c210 m2 in order to install esxi with redundancy, I installed the mezzanine card to support raid 1 with esxi, but i can't see my sata hard drives when i go to the lsi setup. Can anyone help me???

2 Replies 2

Robert Burns
Cisco Employee
Cisco Employee

Julian,

What model of RAID controller do you have?

You can also follow this guide for installation for additional setup considerations.

http://www.cisco.com/en/US/docs/unified_computing/ucs/c/sw/os/vmware/install/VMWARE-esxi-install.html

Regards,

Robert

Hello Robert,

First of all thanks for help me out with this issue, this is the situation as you know the ucs comes with a an Intel ICH10R onboard SATA controller on the motherboard which does not support the use of the integrated software RAID with the ICH10R controller in order to install esxi with redundancy. I did the installation of esxi 5 in both hard drives without any array to check that everything was working fine and the installation was successful, then I ordered the  LSI 1064-based controller mezzanine card. This card provides RAID 0, 1, and 1E support for up to four SAS or SATA drives in order to install esxi with redundancy, I installed the card on the board, when the ucs boot and I enter on the lsi setup I can't see my hard drives(2 Sata), thus I can't create the Raid 1.

What should I do in order to fix this issue???

Once again thanks for your help.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers