Showing results for 
Search instead for 
Did you mean: 

UCS C240M3 - HUU v. 3.0.1c not loading in KVM

Level 1
Level 1

The main board in my C240 went out and we had to warranty it out. I wanted to upgrade the box with the latest firmware for the BIOS, CIMC, etc.. I've downloaded and mapped the latest recommended HUU file from Cisco, , and was able to resolve the Java problem that frequently seems to happen from time to time when trying to map the ISO file, but now I'm dead in the water. I'm trying to keep to the ISO image, but I'm getting stuck on the same page. You can see the page attached.

Hoping someone will be able to give me a little advise on this one. I'm sure I'm overlooking something small, but I haven't been able to get around it for the last hour or so.  Any help is appreciated!

14 Replies 14

Wes Austin
Cisco Employee
Cisco Employee

Hey Marty,

Have you tried with a different HUU version, like 2.0.13, just to see if the issue is specific to the 3.0.1 ISO?

When booting, do you press F6 and select the Virtually Mounted KVM CD/DVD? I just want to make sure we are running the HUU and not some other installation media.



Thanks for replying so quickly. I just resolved the issue. The file I originally downloaded must have been corrupt. I downloaded the same file again and it's working fine now.

Sorry for the inconvenience.

Thanks for posting the solution!

Anytime. Never fails when I finally break down to reach out  to you guys, I realize my error within minutes.

Shortly after I posted my last reply, I received the error shown in the attached file, but thankfully a simply reboot was able to get passed that. Then I received the second error posted saying that "Firmware Copy has failed( Error code: 906)....

 Going to see if I can work through that next. Things are not going my way today. PX

Resolved the Error 906 issue by moving the ISO image on our fileserver instead of having it locally on the laptop I was accessing the KVM. Was able to get into the HUU and update the firmware without any issues, thus far! 

Level 1
Level 1

Looks like the original file I downloaded was corrupt. I downloaded the file a second time and it worked fine. 

Level 1
Level 1
I have this problem too. Trying to upgrade from 3.1.(3a) to 3.1.(3g). I have downloaded a second copy. Checked an verified the MD5 hash. Tried to install it using Virtual Media on KVM and also tries a bootable usb drive directly plugged to the USC C 220 M5 still no luck. The same error 906 popping up.



Can you upload a screenshot of where your HUU is stuck?




Hi Niko,

KVM try to boot from the ISO and gets to the screes that says "Cisco UCS HUU Copying firmware and tools" and then fails with the error given.


Were you able to fix the problem? I have exactly the same problem. 

Have you tried a different HUU version just to make sure its not specific to that ISO? 


Have you tried a different a different network location as well? Wondering if there isnt some latency where you are, causing the load failure.

Hi Wes,


Thanks for your reply. There is no latency between the drive and the host. Basically they both are on a test rack connected via the same switch. the issue here was "Google chrome". When the HTML KVM is open on chrome it has this issue. But I solved the issue by opening it on IE. Weird..!!



I did and still failed. I managed to fix it though. What did the trick for me was to power cycle the server and then manually update the CIMC. After doing that I ran the HUU again and it went through without failing. 

Any solutions I have tried all different methods and am unable to update to 3.0.x? No matter what file I download or how I attempt to install the Huu (local or KVM) I get the failed error 906. I am not able to extract the cap or bin files since no zip exists in the new HUU iso.

Review Cisco Networking for a $25 gift card