cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
511
Views
0
Helpful
1
Replies

UCS Manager Issue with 2.0(2q) and Java

Andrew West
Enthusiast
Enthusiast

Hey All,

I have done some reasearch and realize that we are far behind in our current UCS software but I am running into an issue.

In Jan/Feb we are supposed to do a major upgrade of both our UCS and CUCM\UC infrastructure at my job. In prep for that I need to get some info from UCS manager.

The problem is that when I try to connect to the UCS manager I get an error message, see image 1 below. In doing some reading I see the UCSM version we are running is not compatible with Java 7 so I also installed. Java 6 (, 2 different release) which you can see in image 2 below. In running either of those versions I get this issue.

Sort of a problem since I need info off the UCS to plan for the upgrade but can't get to it to get that info.

Anyone know of a specific Java version that will work with it?

IMAGE 1

ucs_mgr.JPG

IMAGE 2

ucs_mgr_java.JPG

1 Reply 1

Zaira Vega
Cisco Employee
Cisco Employee

You need to totally uninstall Java 7 from your computer.

Java 6  must be 32bit.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: