cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
934
Views
0
Helpful
3
Replies

UCSE E140D not booting

michgri
Beginner
Beginner

So I have two of these in 2951s that are not booting (against three more that are). The CIMC is not coming up at all.

The power LED on the module is amber and blinking. The router itself seems fine (although I'm not doing much with it besides configuring the E140D).

2951router#ucse 2  status

Service Module is Cisco ucse2/0

Service Module supports session via TTY line 131

Service Module is waiting for registration message

Service Module reset on error is disabled

Service Module heartbeat-reset is disabled

I've tried resetting the blade both from the console ("ucse 2 reset" and stop and start as well) and physically without any luck. Any suggestions?

3 Replies 3

Bruce Heimlich
Cisco Employee
Cisco Employee

Hi Michael,

Have you tried to physically re-seat the affected modules?

At run time or during server start-up, the post diagnostic tests check the CPU, DIMM, and HDD. When errors occur, an amber diagnostic LED displays next to the failed component.

You may want to try the following:

     

Step 1  power down the router.

Step 2  Remove the server.

Step 3  Reinsert the DIMMs or hard drives as appropriate.

Step 4  Reinsert the server into the router.

Step 5  If the router was powered down, power it on.

Please let me know how you make out with this.

Thanks.

-Bruce

Yeah, I tried reseating the server blade and the DIMMs without any luck.

What amber LED, are you actually seeing lit on both units? Is it the Power LED? Are both units exhibiting the same exact issue/s? Is it possible to try one of the non functioning server modules into one of the 2951s that are functioning?

Thanks.

-Bruce

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: