cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
697
Views
0
Helpful
4
Replies

C200 firmware Host Based Upgrade loop

Rebooted a UCSM managed C200 this morning, and it keeps entering the Host Based Upgrade utility on reset. After POST, a screen appears with "Fetching System Information.....", and then the following appears:

Selecting "q" repeats the cycle, and selecting "y" brings up the following screen:

I just want to boot the OS, leaving the firmware unchanged.

This appears to be the only server doing this, and I'm not sure how to get out of this loop.

Cheers,

Paul

P.S. Server firmware currently shows as follows in UCSM:

atl01-ucsf01a-A# show server firmware 18

Server 18:

    CIMC:

        Running-Vers: 1.4(3k)

        Package-Vers: 2.0(3c)C

        Update-Status: Ready

        Activate-Status: Ready

    Adapter 1:

        Running-Vers: 2.0(3c)

        Package-Vers: 2.0(3c)C

        Update-Status: Ready

        Activate-Status: Ready

    BIOS:

        Running-Vers: C200.1.4.3f.0.032920122244

        Package-Vers: 2.0(3c)C

        Update-Status:

        Activate-Status: Ready

    RAID Controller 1:

        Running-Vers:

        Package-Vers:

        Activate-Status:

    RAID Controller 2:

        Running-Vers: 01.32.04.00

        Package-Vers:

        Activate-Status: Ready

Everyone's tags (6)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Collaborator

Re: C200 firmware Host Based Upgrade loop

Paul,

Evidently, the server is NOT booting up from the local disk or SAN as it is using the Host Upgrade Utility to boot up, so definitely you should have a .ISO file mounted in the Vïrtual Media"tab or a CD in the DVD unit.

Please check VM tab and DVD unit, reboot the server, get into the BIOS and make sure that you are using the correct boot order to boot up the box, either the RAID option to boot up locally or to boot up from SAN if that is what you are trying to do.

Please keep us posted on what happens after you check on the above.

-Kenny

View solution in original post

4 REPLIES 4
Highlighted
Enthusiast

C200 firmware Host Based Upgrade loop

I would be curious to know if the virtual media tab has any mounted or if there is a CD in the CD tray?

Thank You,

Dan Laden

PDI Helpdesk

http://www.cisco.com/go/pdihelpdesk

Highlighted
Collaborator

Re: C200 firmware Host Based Upgrade loop

Paul,

Evidently, the server is NOT booting up from the local disk or SAN as it is using the Host Upgrade Utility to boot up, so definitely you should have a .ISO file mounted in the Vïrtual Media"tab or a CD in the DVD unit.

Please check VM tab and DVD unit, reboot the server, get into the BIOS and make sure that you are using the correct boot order to boot up the box, either the RAID option to boot up locally or to boot up from SAN if that is what you are trying to do.

Please keep us posted on what happens after you check on the above.

-Kenny

View solution in original post

Highlighted

C200 firmware Host Based Upgrade loop

There was indeed a CD in the DVD unit, which our datacenter folks have removed. The server now boots as expected. :-)

Thanks for your help.

Highlighted
Collaborator

C200 firmware Host Based Upgrade loop

Paul,

Any time,

-Kenny

CreatePlease to create content
Content for Community-Ad
Software Conformance Survey