cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Field Notice 70545
273
Views
0
Helpful
2
Replies
Terry MacDougal
Beginner

C220-M4 and Java Version For Virtual Device

I have tried many versions of Java with no luck being able to map an ISO via the KVM console, and yes "Activate Virtual Devices" is checked.

Firmware version: 2.0.3d

Does anyone know of a supported version of Java that allow me to map an ISO....

 

Thanks

2 REPLIES 2
Keny Perez
Collaborator

what is the error message you receive?  what java version are you using now ?

 

-Kenny

jchavesd
Beginner

Terry, 

    Please try to get Java 7U21 installed.

 

Uninstall any other Java version and set the Security to Low in the Java console. 

 

 

Create
Recognize Your Peers
Content for Community-Ad