cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Field Notice 70545
1327
Views
5
Helpful
10
Replies

i am unable to browse internet from my cisco 881 router and configuration is below could any one help me in this regard

HOME#sho run

Building configuration...

Current configuration : 5657 bytes

!

! Last configuration change at 10:51:11 UTC Fri May 17 2013 by admin

!

version 15.0

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname HOME

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

enable secret 5 $1$bgx9$VrtQW3Wg182VyYhKAHLbN.

!

no aaa new-model

!

!

!

memory-size iomem 10

!

crypto pki trustpoint TP-self-signed-1190003239

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-1190003239

revocation-check none

rsakeypair TP-self-signed-1190003239

!

!

crypto pki certificate chain TP-self-signed-1190003239

certificate self-signed 01

  3082024A 308201B3 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 31313930 30303332 3339301E 170D3133 30353137 31303333

  35315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 31393030

  30333233 3930819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100C002 80BBF151 E095E469 AA7DBB18 2A9E3CC2 4AC223F6 ABE0AF49 876C1203

  65D0E246 786F174D E5B7897A 44C5755A 2571E58A 184A6C62 DD992A2A D8A24878

  25A8D3C3 03F5D3C2 522EC8BB 302B0CCD 2945087A 7AF01418 D0056679 6F64DB4A

  BE2D5DA1 106CD03A 83B422A2 3CCBAE88 F2413123 12269390 6949DFE0 411118E7

  8F210203 010001A3 72307030 0F060355 1D130101 FF040530 030101FF 301D0603

  551D1104 16301482 12484F4D 452E7777 772E7961 686F6F2E 636F6D30 1F060355

  1D230418 30168014 3D2D854D 1203F50D 77F4ABC5 B61CEAF6 C922F4DF 301D0603

  551D0E04 1604143D 2D854D12 03F50D77 F4ABC5B6 1CEAF6C9 22F4DF30 0D06092A

  864886F7 0D010104 05000381 8100B24C 48BACACE 87ADEA03 386F2045 CC89624A

  4EB1AD09 062EB2A4 CF4C96CA 0B2CF001 BD2C3804 8DC47FED 6A5B5F0D 3965AC6E

  4FC4682F 707E4132 8F27C083 C7FAE1BD 21D055E6 C79D5DAD 051B6321 D35DB4F2

  044E6BBD DAD08B6A 6ED87C7E 08F4F7E1 4EFDFB6F 867AF6FA 84165CFC D219D56F

  A82EABD4 AD9CFA24 A5088145 E571

        quit

ip source-route

ip routing protocol purge interface

!

!

ip dhcp excluded-address 10.10.10.1

!

ip dhcp pool ccp-pool

   import all

   network 10.10.10.0 255.255.255.248

   default-router 10.10.10.1

   domain-name www.google.com

   dns-server 192.168.1.1

   lease 0 2

!

!

ip cef

ip domain name www.yahoo.com

ip name-server 84.235.6.55

ip name-server 84.235.57.230

no ipv6 cef

!

!

multilink bundle-name authenticated

license udi pid CISCO881-SEC-K9 sn FCZ1516933C

!

!

username admin privilege 15 password 0 cisco

!

!

!

!

!

!

!

!

!

interface FastEthernet0

!

!

interface FastEthernet1

!

!

interface FastEthernet2

!

!

interface FastEthernet3

!

!

interface FastEthernet4

ip address dhcp

ip access-group 101 in

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

!

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$

ip address 10.10.10.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip nat enable

ip virtual-reassembly

ip tcp adjust-mss 1452

!

!

interface Vlan2

no ip address

ip nat inside

ip virtual-reassembly

!

!

ip default-gateway 192.168.1.1

ip forward-protocol nd

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

!

ip nat inside source list 101 interface FastEthernet4 overload

ip route 0.0.0.0 0.0.0.0 FastEthernet4

!

access-list 23 permit 10.10.10.0 0.0.0.7

access-list 101 permit ip any any

dialer-list 1 protocol ip permit

no cdp run

!

!

!

!

!

control-plane

!

!

banner exec ^C

% Password expiration warning.

-----------------------------------------------------------------------

Cisco Configuration Professional (Cisco CP) is installed on this device

and it provides the default username "cisco" for  one-time use. If you have

already used the username "cisco" to login to the router and your IOS image

supports the "one-time" user option, then this username has already expired.

You will not be able to login to the router with this username after you exit

this session.

It is strongly suggested that you create a new username with a privilege level

of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you

want to use.

-----------------------------------------------------------------------

^C

banner login ^C

-----------------------------------------------------------------------

Cisco Configuration Professional (Cisco CP) is installed on this device.

This feature requires the one-time use of the username "cisco" with the

password "cisco". These default credentials have a privilege level of 15.

YOU MUST USE CISCO CP or the CISCO IOS CLI TO CHANGE THESE

PUBLICLY-KNOWN CREDENTIALS

Here are the Cisco IOS commands.

username <myuser>  privilege 15 secret 0 <mypassword>

no username cisco

Replace <myuser> and <mypassword> with the username and password you want

to use.

IF YOU DO NOT CHANGE THE PUBLICLY-KNOWN CREDENTIALS, YOU WILL

NOT BE ABLE TO LOG INTO THE DEVICE AGAIN AFTER YOU HAVE LOGGED OFF.

For more information about Cisco CP please follow the instructions in the

QUICK START GUIDE for your router or go to http://www.cisco.com/go/ciscocp

-----------------------------------------------------------------------

^C

banner motd ^Cuthorized ^C

!

line con 0

login local

no modem enable

line aux 0

line vty 0 4

access-class 23 in

privilege level 15

password cisco

logging synchronous

login local

transport input telnet ssh

!

scheduler max-task-time 5000

end

10 REPLIES 10

COULD ANY ONE HELP ME IN THIS REGARD PLEASE

Hi,

Are you able to ping your next hop ip?

what are the port status?

Which port is connected to ISP?

Is the DNS server reachable ?

HOME#ping 4.2.2.2

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 4.2.2.2, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

HOME#sh ip int br

Interface                  IP-Address      OK? Method Status                Protocol

FastEthernet0              unassigned      YES unset  down                  down

FastEthernet1              unassigned      YES unset  down                  down

FastEthernet2              unassigned      YES unset  down                  down

FastEthernet3              unassigned      YES unset  down                  down

FastEthernet4              192.168.1.120   YES DHCP   up                    up 

NVI0                       10.10.10.1      YES unset  up                    up 

Vlan1                      10.10.10.1      YES NVRAM  down                  down

Vlan2                      unassigned      YES NVRAM  down                  down

HOME#

Nirmal Joshi
Enthusiast

Mohammed,

Please share the show ip interface brief command output and also check if you are able to ping the public dns servers or not.

Please ping 4.2.2.2 and let me know.

Regards,

Nirmal Joshi

HOME#ping 4.2.2.2

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 4.2.2.2, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

HOME#sh ip int br

Interface                  IP-Address      OK? Method Status                Protocol

FastEthernet0              unassigned      YES unset  down                  down

FastEthernet1              unassigned      YES unset  down                  down

FastEthernet2              unassigned      YES unset  down                  down

FastEthernet3              unassigned      YES unset  down                  down

FastEthernet4              192.168.1.120   YES DHCP   up                    up 

NVI0                       10.10.10.1      YES unset  up                    up 

Vlan1                      10.10.10.1      YES NVRAM  down                  down

Vlan2                      unassigned      YES NVRAM  down                  down

HOME#

fast ethernet is connected to my internet connection

HI CAN ANYBODY HELP ME FOR THE ISSUE WHICH I AM FACING PLEASE FRIENDS

Mohammed,

Please share your next hop IP address (ISP).

1. Remove the access-list 101 form interface fa0/4 and try the following config:-

ip route 0.0.0.0 0.0.0.0 FastEthernet4 (Remove this route )

ip route 0.0.0.0 0.0.0.0 next hop IP address  (Add this route)

Regards,

Rajesh

I CANT GIVE IP ADD IN DEFAULT ROUTE AS THE NEXT HOP AS BECAUSE THE FAST ETHERNET 4 IS TAKING IP ADD FROM DHCP POOL

AND ACCESS LIST 101 I AM USING IN DYNAMIC PAT

ANY BODY THRE TO HELP ME IN THIS REGARD

AND WHEN I AM TRYING TO  CREATE NEW AND ASSOCIATE IT VLAN 1 AND WHEN I AM TRYING TO OBTAIN IP ADD FROM NEW DHCP POOL I AM UNABLE TO GET IP ADD FROM DHCP POOL BUT I AM ABLE TO GET IP ADD FROM THE DEFAULT POOL WHICH COME FROM FACTORY DEFAULT SETTING

Mohammed.

1. Please stop typing in all caps.  It's not going to speed up someone responding to you by repeatedly asking for help in all caps. 

2. Try posting your question to the correct forum.  This is a "unified computing" forum where most experts monitoring it are experts in "computing" not routing and switching on Cisco routers.

https://supportforums.cisco.com/community/netpro/network-infrastructure

Regards,

Robert

Create
Recognize Your Peers
Content for Community-Ad