cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1904
Views
0
Helpful
2
Replies
Highlighted

UCS Firmware Interoperability

I would like to update my infrastructure devices and B200M3/4 servers to FW 2.2(6x).

I can't update my B230M1 servers - vSphere 5.5 U3 is not supported on FW greater than 2.1(3x).

I can't find a document concerning co-existence between down level firmware versions, i.e. 2.0(x) and 2.1(x) are OK, but not 2.0(x) and 2.2(x)...

Anyone have information?

Here are current levels:

UCS Manager

  2.2(5b)
Fabric Interconnect A (subordinate) Cisco UCS 6120XP 5.2(3)N2(2.25b) - Kernel / System
Fabric Interconnect B (primary) Cisco UCS 6120XP 5.2(3)N2(2.25b) - Kernel / System
Chassis 1 Cisco UCS 5108  
IO Module 1 Cisco UCS 2104XP 2.2(5b)
IO Module 2 Cisco UCS 2104XP 2.2(5b)
Server 1 Cisco UCS B230 M1  
Adapter 1 Cisco UCS M81KR 2.1(3g)
BIOS Cisco UCS B230 M1 B230.2.1.3.0.082020131642
Board Controller Cisco UCS B230 M1 B230100D
CIMC Controller Cisco UCS B230 M1 2.1(3g)
Chassis 2 Cisco UCS 5108  
IO Module 1 Cisco UCS 2204XP 2.2(5b)
IO Module 2 Cisco UCS 2204XP 2.2(5b)
Server 2 Cisco UCS B200 M3  
Adapter 1 Cisco UCS VIC 1240 4.0(5bS2)
BIOS Cisco UCS B200 M3 B200M3.2.2.4a.0.041720151158
Board Controller Cisco UCS B200 M3 13
CIMC Controller Cisco UCS B200 M3 2.2(5b)
Server 3 Cisco UCS B200 M4  
Adapter 1 Cisco UCS VIC 1240 4.0(5bS2)
BIOS Cisco UCS B200 M4 B200M4.2.2.4a.0.041620151912
Board Controller Cisco UCS B200 M4 9
CIMC Controller Cisco UCS B200 M4 2.2(5b)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

If I understand you correctly, you are asking if you can keep your M1 blades at a lower firmware level and if so, how low. If so, check out table 2 on the 2.2 release notes:

http://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/release/notes/ucs_2_2_rn.html

Table 2 Mixed Cisco UCS Releases Supported

Infrastructure Versions (A Bundles)
Host FW Versions (B or C Bundles)
2.0(1)
2.0(2)
2.0(3)
2.0(4)
2.0(5)
2.1(1)
2.1(2)
2.1(3)
2.2(1)
2.2(2)
2.2(3)
2.2(4)
2.2(5)
2.2(6)
2.0(1)

Yes

Yes

Yes

Yes

2.0(2)

Yes

Yes

Yes

Yes

2.0(3)

Yes

Yes

Yes

Yes

2.0(4)

Yes

Yes

Yes

Yes

2.0(5)

Yes

Yes

Yes

Yes

2.1(1)

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

2.1(2)

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

2.1(3)

Yes

Yes

Yes

Yes

Yes

Yes

Yes

2.2(1)

Yes

Yes

Yes

Yes

Yes

Yes

2.2(2)

Yes

Yes

Yes

Yes

Yes

2.2(3)

Yes

Yes

Yes

Yes

2.2(4)

Yes

Yes

Yes

2.2(5)

 

 

 

 

 

 

 

 

 

 

 

Yes1

Yes

Yes

2.2(6)

 

 

 

 

 

 

 

 

 

 

 

 

 

Yes

Is this what you are looking for?

View solution in original post

2 REPLIES 2
Highlighted
Cisco Employee

If I understand you correctly, you are asking if you can keep your M1 blades at a lower firmware level and if so, how low. If so, check out table 2 on the 2.2 release notes:

http://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/release/notes/ucs_2_2_rn.html

Table 2 Mixed Cisco UCS Releases Supported

Infrastructure Versions (A Bundles)
Host FW Versions (B or C Bundles)
2.0(1)
2.0(2)
2.0(3)
2.0(4)
2.0(5)
2.1(1)
2.1(2)
2.1(3)
2.2(1)
2.2(2)
2.2(3)
2.2(4)
2.2(5)
2.2(6)
2.0(1)

Yes

Yes

Yes

Yes

2.0(2)

Yes

Yes

Yes

Yes

2.0(3)

Yes

Yes

Yes

Yes

2.0(4)

Yes

Yes

Yes

Yes

2.0(5)

Yes

Yes

Yes

Yes

2.1(1)

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

2.1(2)

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

2.1(3)

Yes

Yes

Yes

Yes

Yes

Yes

Yes

2.2(1)

Yes

Yes

Yes

Yes

Yes

Yes

2.2(2)

Yes

Yes

Yes

Yes

Yes

2.2(3)

Yes

Yes

Yes

Yes

2.2(4)

Yes

Yes

Yes

2.2(5)

 

 

 

 

 

 

 

 

 

 

 

Yes1

Yes

Yes

2.2(6)

 

 

 

 

 

 

 

 

 

 

 

 

 

Yes

Is this what you are looking for?

View solution in original post

Highlighted

Don,

Thanks for the quick response.

That is what I am looking for.

Totally missed this in the notes!

Dan

Content for Community-Ad