cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
136
Views
0
Helpful
1
Replies
Highlighted

UCS Hardware Compatiability for 4x code upgrade

Datacenter is upgrading from 3x code to 4x code for all Cisco UCS blade server, 5k and 6200 FI, when this was done from 2x to 3x there were hardware compatibility issues that arose with certain components.  Would anyone happen to know where to find such a list? I am seeking to find a list of compatible hardware for the following hardware:

UCSB-PSU-2500ACDV-AA26870L-A
UCS-PSU-6248UP-AC
N20-C6508
UCSB-5108-AC2
UCS-FI-6248UP
N20-PAC5-2500W
UCSB-PSU-2500ACDV-AA26870L-A
UCS-PSU-6296UP-AC
UCS-FI-6296UP

 

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: UCS Hardware Compatiability for 4x code upgrade

Check the release notes for UCSM 4.0, specifically the "Deprecated Hardware" section.

 

https://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/release/notes/CiscoUCSManager-RN-4-0.html

 

Off quick glance, all the components you listed are supported with 4.0. I would still double check. Typically older blade and rack servers, as well as older VIC adapters, etc are deprecated components.

1 REPLY 1
Cisco Employee

Re: UCS Hardware Compatiability for 4x code upgrade

Check the release notes for UCSM 4.0, specifically the "Deprecated Hardware" section.

 

https://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/release/notes/CiscoUCSManager-RN-4-0.html

 

Off quick glance, all the components you listed are supported with 4.0. I would still double check. Typically older blade and rack servers, as well as older VIC adapters, etc are deprecated components.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards