cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Field Notice 70545
902
Views
0
Helpful
5
Replies
ben lora
Beginner

UCS Manager Release 3.1(1e) Any reported issues with this release?

Hello everyone,

I'm in the planning phase of upgrading our Cisco UCS infrastructure and I would like to use the latest release that being 3.1(1E). I would like to know if anyone has had any issues with this release? Would anyone not recommend upgrading to such a newly release Firmware package such as this one? Any feedback you can provide would be very much appreciated. Thank you in advance for any assistance. 

NOTE:  I'm aware of the deprecated hardware list and don't have any issues with this.

5 REPLIES 5
Kirk J
Cisco Employee

Greetings.

Please see http://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/release/notes/CiscoUCSManager-RN-3-1.html#reference_D8E0F1697DB8476D8B3016D38ECB6E72

for a list of deprecated hardware.

The UCSM 1st portion of the  3.1.1 install will fail out and roll back, and throw errors telling you if you have any of the deprecated hardware unless you override/bypass the validation checks.

Hardware Type

Product

Fabric Interconnects

UCS 6120 (N10-S6100)

UCS 6140 (N10-S6200)

IO Modules

2104 FEX (N20-I6584)

Blade Servers

B200M1 (N20-B6620-1)

B250M1 (N20-B6620-2)

B230M1 (N20-B6730-1)

B440M1 (N20-B6740-2)

Adapters

E M71KR-E (N20-AE0002)

Q M71KR-Q (N20-AQ0002)

Intel 82598KR (N20-AI0002)

M81KR (N20-AC0002)

Broadcom M51KR-B BCM 57711 Mezz (N20-AB0002)

N20-AQ0102

N20-AE0102

Rack Mount Servers

C210M2 (R210-2121605W)

C460M2 (UCSC-BASE-M2-C460)

C200M2 (UCSC-BSE-SFF-C200)

C250M2 (R250-2480805W)

C260M2 (C260-BASE-2646)

C420M3

Adapters - Rack Servers

N2XX-ACPCI01

Cisco UCS CNA M61KR-I Intel (N20-AI0102)

Broadcom 57711 Dual Port (N2XX-ABPCI02)

Cisco UCS P81E VIC (N2XX-ACPCI01)

Emulex OneConnect OCe10102-F (N2XX-AEPCI01)

Qlogic QLE 8152-CNA (N2XX-AQPCI01)

VM-FEX

Release 3.1(1e) does not support ESXi configuration on VM FEX.

Thanks,

Kirk...

Thank you for the response, but I'm aware of the deprecated hardware list. I like to know if anyone has had any issues with this package?

Did you upgrade ?

I have just upgraded one of two domains and the hyper-v VMs on the upgraded domain lag a little compared to the 2.2.5b domain, wonder if you saw anything ?

Jeremy Waldrop
Enthusiast

I have personally stayed away from it due to all of the open caveats and the fact that it is the first release of 3.x for full UCS

http://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/release/notes/CiscoUCSManager-RN-3-1.html#reference_ECF567605F6149139E692D8F82478626

HI All,

I just finished helping a Client to upgrade from version 2.2 to 3.1(1e) , the client scared to death , after clicking on the activate button , he Fabric failed , I had to power the fabric and then when it boots up it went to loader . I had to  load the kickstart and os file in order to the fabric up after which it went smooth.

If you know what you are doing then , go head , I do not recommend Autoinstall though , go with Manual, 

Best practice , if you have not rebooted your fabric for a while , please do so for both and then proceed with upgrade.

Saleem

Content for Community-Ad