cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
358
Views
53
Helpful
3
Replies
Highlighted
Contributor

UCS vKVM and java 8.

Hi

 

When UCS vKVM will be compatible with java 8? Any idea?

 

- Alex

 

 

 

3 REPLIES 3
Highlighted
Cisco Employee

Hi Alex,

as of now java 8 is not supprted , no latest news on the support for java 8.

Thanks-

Afroz

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
Highlighted
Cisco Employee

Have you tried multiple versions of Java 8? What versions of UCSM/CIMC are you on? Some of the new releases actually are compatible with certain versions of Java 8. You may just need to adjust and test.

HTH,

Wes

Highlighted
Cisco Employee

Hi Alex,

The CIMC guides are located below;

http://www.cisco.com/c/en/us/support/servers-unified-computing/ucs-c-series-integrated-management-controller/products-installation-and-configuration-guides-list.html

Under GUI Configuration: If you open up the corresponding document based on the release you are looking for this informatoin will be provided. For Example on the 2.0 Release Guide, I clicked on download full PDF and the following exceprt is taken from the document;

Overview of the Cisco IMC User Interface:

The Cisco IMC user interface is a web-based management interface for CiscoC-Series servers, developed using HTML5. You can launch the Cisco IMC user interface and manage the server from any remote host that meets the following minimum  requirements:

Java 1.6 or later

However, as we know some Java versions run into bugs that do not work with UCS, and we are working with the team to update this document. As Wes Austin stated if you provide the UCSM / CIMC version you are on we can give you a better idea on which Java versions are actually compataible.

Hope this helped.

Best Regards,

Content for Community-Ad