chiseledst
Level 1
Level 1
Member since ‎09-12-2023
‎05-16-2024

User Statistics

  • 37 Posts
  • 1 Solutions
  • 16 Helpful votes Given
  • 2 Helpful votes Received
Recent Badges
1 Accepted Solution
20 Replies
10 Replies
1 Helpful Vote
5 Replies
FirstQuestion
Certifications

User Activity

I have a AIR-AP1815W-B-K9 that can't join my 5520 controller. What's weird is that it joined on my test switch in office. When I bring it to the edge switch, it won't join.....switch config is all correct. POE etc is all correct.I attached the log of...
I am using one of the LAN ports on the 1815W WAP. The LAN port is being used for video (live TV). TV media set up uses some kind of multicasting. The video gets pixel issues every 30-45 seconds where the image gets distorted. Kind of like packet loss...
I have a brand new c9200l-48p-4x where the PoE on the port suddenly stopped working. When I plug in a link runner, I get a link and it displays the interface vlan etc. However when I plug an WAP into the switchport, the WAP does not come on.I think  ...
I have 15 APs on the same floor of a building. Model of AP is AIR-AP1815W-A-K9. I have 2.4ghz and 5ghz devices that connect to them. Each AP is in a room. The rooms are all adjacent to each other. The placement of the APs vary depending on the room. ...
Can someone tell me the commands to use to update the firmware on my 9200L? I am copying from a USB but I think I used the wrong commands.It was stuck on a boot loop, I've taken the switch out of boot loop with:SWITCH_IGNORE_STARTUP_CFG=1 boot flash:...
Community Statistics
Member Since ‎09-12-2023 03:21 PM
Date Last Visited ‎05-16-2024 05:50 PM
Posts 37
Total Helpful Votes Received 2
Helpful Votes From