cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
363
Views
0
Helpful
1
Replies

QoS for Voice

leandroklazen
Level 1
Level 1

Hi,

I am trying to do QoS for Voice traffic.

I need some help with the config, this is what I have so far.

class-map match-all VOICE
match dscp ef
class-map match-all SIGNALING
match dscp cs3
!
policy-map WAN-EDGE
class VOICE
priority percent 1
class SIGNALING
priority percent 1
!

Will this be enought to mark the Voice traffic and prioritize it should the link run into congestion?

Thanks

1 Reply 1

Hi,

your class map doesn't mark voip traffic but it uses the existing one.

If you want remark or override existing mark you can use the below config:

access-list 103 remark IPPHONE
access-list 103 permit ip host 10.25.100.85 any

! adjust acl on your needs

class-map match-all voip
match access-group 103


policy-map voip
class voip
priority percent 20
class class-default
fair-queue

and so apply the policy to the wan interface

interface FastEthernet0/0
service-policy output voip

Regards.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: