cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1487
Views
0
Helpful
1
Replies

VG204 with a busy signal?

victoriabardy
Level 4
Level 4

Hello all,

I have a strange situation with a new vg204 analog gateway.  I have it configured and registered with the call manager but when I attach an analog phone I get a steady busy signal?  Pls see the config below:

USDTW1VG204-1# show run
Building configuration...


Current configuration : 1603 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname USDTW1VG204-1
!
boot-start-marker
boot system flash:\vg20x-advipservicesk9-mz.124-22.T5.bin
boot-end-marker
!
logging message-counter syslog
enable secret 5 $1$idVV$p2rhWcW03LjO351i17A2Z0
!
aaa new-model
!
!
!
!
aaa session-id common
!
!
ip source-route
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!        
!
!
!
!
!
voice-card 0
!
username admin password 7 0508560B721D1C1F1E
!
!
!
archive
log config
  hidekeys
!
!
!
!
!
interface FastEthernet0/0
ip address 10.108.196.250 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.108.196.1
!
no ip http server
no ip http secure-server
!
!
!
control-plane
!
!
!
voice-port 0/0
!
voice-port 0/1
!        
voice-port 0/2
!
voice-port 0/3
!
ccm-manager redundant-host 10.108.15.10
ccm-manager mgcp
ccm-manager fax protocol cisco
ccm-manager sccp local FastEthernet0/0
!
mgcp
mgcp call-agent 10.108.15.9 service-type mgcp version 0.1
!
mgcp profile default
!
sccp local FastEthernet0/0
!
!
dial-peer voice 90000 pots
service mgcpapp
port 0/0
!
dial-peer voice 90001 pots
service mgcpapp
port 0/1
!
dial-peer voice 90002 pots
service mgcpapp
port 0/2
!
dial-peer voice 90003 pots
service mgcpapp
port 0/3
!
!
!
!
line con 0
exec-timeout 0 0
password 7 08221C4A5A48570115
no modem enable
line aux 0
line vty 0 4
password 7 0508560B721D1C1F1E
!
exception data-corruption buffer truncate
end      

USDTW1VG204-1#

Any input would be great here.

Thank you!

Rgds,

Vicky

1 Reply 1

paolo bevilacqua
Hall of Fame
Hall of Fame

Wrong forum, post in "voice - IP telephony". You can move your post using the actions panel on the right.