Showing results for 
Search instead for 
Did you mean: 

How do you disable outbound calls on fxo ports

Barry Hunsinger

I have a UC520 configured with a SIP Trunk that handles all inbound and outbound calls. I recently added a pstn line for auto failover. Soemtimes when a user makes an outbound call it picks up the pstn line. This line is used primarily for outbound faxes, but not inbound. i want to disable all outbound calls on the line from the uc520.In the outbound dial plan all calls are configured for sip only. Any suggestions?

4 Replies 4


Nathan Compton

In CCA, you can go to "outgoing dial-plan", and set all outbound dial-peers to use SIP only when configuring the priority.  No outbound dial-peers to FXO ports = no outbound calls to FXO ports.

Adam Compton

I tried that already, In fact I had the settings at "sip only" since I got rid of the pstn lines, a year ago. I am trying to add a fax line as incoming only, to use it as a failover for sip, since the fax does not accept inbound calls anyway. The problem is that occaisionaly when someone makes an outbound call it picks up the pstn line, and sometimes you hear an outbound fax. I was looking for a way to either completely disable outbound pstn or use a different access code, such as "8" to activate outbound pstn and keep "9" as the access code for sip.

Sounds like you may still have some dial-peers for outbound FXO in the configuration, even if they don't show up in CCA.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers