cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

UC520 upgrade question

cerwin0926
Beginner
Beginner

Question:

We have a customer with a Cisco UC520 and 7940 series phones currently at 4.2 software. We are adding SPA504G series phones but the unit wont recognize them, we have tried just a phone upload to 8.2 but the unit still doesn’t recognize the phones. If we do a complete software upgrade from 4.2 to 8.2 on the Cisco UC520 will this cause other problems within the system and current phones?

1 REPLY 1

gnanem
Beginner
Beginner

Hi,

You need to upgrade the IOS to 12.4(22)YB4 to support the SPA504G series phones and refer the below link for info.

http://www.cisco.com/en/US/docs/voice_ip_comm/sbcs/release/notes/SBCS_RN_2_2.pdf

https://supportforums.cisco.com/docs/DOC-9829

Regards,

Gnaneswaran.

-pls rate helpful posts.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: