cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

20986
Views
50
Helpful
37
Replies
dmytro.nikitin
Beginner

Can't join to Webex meeting on Monterey MacOs M1 chip

04_21_02.jpg

After updating to Monterey MacOs Webex can't join the meetings with the error "The Webex site is not currently available. Try again later"

37 REPLIES 37
Nithin Eluvathingal
VIP Mentor

I am able to join the webex meting from Monterey. I joined one meeting half an hour back. 

 

Clear the cache  and try... 

 

 



Response Signature


What kind of cache do you mean? And what is the best way to clear it? 

 

P.S. I'm using the desktop app 

Is it the same case of @deh2k , are you using M1?



Response Signature


I have the same problem using Webex on Monterey.  I have followed the instructions for clearing the Webex cache and it does not help.  I wonder if it is a problem with M1-based Macs since this seems to affect only some people.

 

This is the information I used to clear the cache:  https://help.webex.com/en-US/article/WBX000026120/How-Do-I-Clear-the-Webex-Cache-on-a-Mac? 

Mine is a 2017 mac,it worked today after updating to Monterey .. let me try again.. and will update the behaviour.. 

 



Response Signature


I've also removed all the related to cisco/webex content from `~/Library/Caches` and `~/Library/Application Support`, restart the app,  login, and still can't join or create a meeting.  

@Nithin Eluvathingal, yes M1 chip. 

Anatol Studler
Beginner

Same Issue, also with M1 MacBook Air.

 

Uninstalled the App, deleted all Caches and Library entries.

Reinstalled, login, same Issue again.

Its working on my Intel Mac Monterey. I think you need to contact  support. 

 

Screenshot 2021-10-27 at 7.38.19 PM.png



Response Signature


Besides my M1 MacBook Air, I also tested it on my MacBook Pro 2017. On the x86 Device it works fine.... next week I will test it with my brand new M1 MAX MacBook Pro.

I asked our Corporate Collaboration Engineers to open a case with Cisco.

Interesting, that is helpful information that I will be sure to forward to our team.



Response Signature


We just verified it with a virgin and brand new M1 Pro MacBook Pro 14 and with Monterey. Also this device has issues and cannot connect to a Webex Meeting.

So in short, the problem is with ARM Based Macs and Monterey as operating system.

Cole Callahan
Cisco Employee

Hi @dmytro.nikitin @Anatol Studler @deh2k @Nithin Eluvathingal ,

Thanks for bringing this to our attention. I have sent this to my teams internally to provide any guidance. Will update this post when I have more information. Thank you!



Response Signature


Hello,

I reported the issue via email, but I have a same problem, but with my new M1 Pro MacBook Pro. Fresh installed the app, tried cleaning a cache, but I get the same message. 

Georg Kehrer
Enthusiast

Hi All

 

Does somone see there exist different Image:

 

 

Regards

Georg

Create
Recognize Your Peers
Content for Community-Ad