cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
574
Views
0
Helpful
7
Replies
Beginner

Bridge connection problems

I am connecting an old aironet 340 to a new Aironet 1300. I can get the association working and aironets talking. The problem is the 340 will not forward on any TCIP data. The association is connected and you can ping from the 1300 to the 340 and back but not past that point.

Everyone's tags (3)
7 REPLIES 7
Highlighted
Cisco Employee

Re: Bridge connection problems

What do you mean with TCIP data ?

How are you testing exactly ???

Regards,

Nicolas

Highlighted
Beginner

Re: Bridge connection problems

I am using Ping or  telnet from a host on the 340 side.

Highlighted
Hall of Fame Master

Re: Bridge connection problems

James,

Are you using a 340 bridge or access point?  Is the 1300 in bridge mode?

-Scott
*** Please rate helpful posts ***
Highlighted
Beginner

Re: Bridge connection problems

Both the 340 and the 1300 are in bridge mode. I can have the 1300 as the root and the 340 as non-root but that can be changed. If i change it around and the 340 is root I can ping and telnet from the 340 side but can not connect to the 1300. But the 340 and 1300 are still conected.

Highlighted
Hall of Fame Master

Re: Bridge connection problems

Well are you sure your not trying to pass vlans across.  Is everything on vlan 1?

-Scott
*** Please rate helpful posts ***
Highlighted
Beginner

Re: Bridge connection problems

No the 340 does not use VLANS and I am not using them on the 1300.

Highlighted
Enthusiast

Re: Bridge connection problems

I seem to remember some compatibility issues with Bridging AP340s with AP350s and up. Something about VxWorks used in 340 vs IOS used in the newer platforms or/and Spanning Tree. Trying to find doucmentation about that.

CreatePlease to create content
Content for Community-Ad

August's Community Spotlight Awards