cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
713
Views
0
Helpful
1
Replies

Cisco WAP321 performance

ronald.tuns
Beginner
Beginner

Hi everyone,

I have already read a lot about the problem I'm going to introduce, but no post has either comments or a solution from anyone.....

A customer of ours has 4 WAP321 access points deployed.and clients are experiencing problems with latency on ALL access points. This results in slow response times with remote desktop sessions and remarkable slow PING response times. Altogether there is no packet loss as far as I can see, but the slow response times can get as high as above 500 ms!

Like others who have the same problem, I changed frequencies, channels, bandwith utilisation, firmware and so on with no result.

It looks like this is a flaw in the WAP321 series, only no one at Cisco seems to address this issue.. (judging by the minimal response to posts regarding this issue).

Therefore, I hope that someone can shed some light on this and that this post won't be one of the many unanswered/ignored ones...

Thanks for ANY help in advance,

 

Ronald

 

1 Reply 1

mukka
Beginner
Beginner

Hi Ronald,

Do you have this issue with a specific frequency or with both ?
If you set the WAP321 to work with 5GHz, is it work ?

 

regards,

Murilo

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers