cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
511
Views
0
Helpful
3
Replies

cisco wap4410n

Fabio Martins
Beginner
Beginner

hello there, i recently bought a cisco wap4410n for my home lab, i configure it, and it was running perfect

there i something that i noticed: when i created the 3rd ssid, computers couldnt ping each other

example: ssid 1 - pc1 can ping pc2

               ssid 2 - pc1 can ping pc2

               ssid 3 - pc1 can't ping pc2, both pcs can ping the default gateway (10.1.70.2), but they cant ping each other,

 

and if pc1 is in the ssid 1 and pc2 is in the ssid 3 they can both ping each other, but if i put both in the ssid 3 they wont ping each other

can anyone help me?

bst rgrds

Fabio Martins

 

 

1 Accepted Solution

Accepted Solutions

cchamorr
Contributor
Contributor

Hello, 

This sounds like you enabled the wireless isolation feature on SSID 3. 

From the admin guide:

Security

The Wireless > Security page displays the wireless security settings of the access point. To configure the wireless security settings of the access point, follow these steps:

Click Wireless > Security.

To configure wireless isolation between SSIDs:

a. From the Select SSID drop-down menu select an SSID.

b. To isolate wireless clients from each other,click Enabled. Otherwise, click Disabled.

To prevent wireless computers associated to the same SSID from seeing and transferring files between each other, in the Wireless Isolation (within SSID) field, click Enabled.

I hope this helps. Please let us know

 

 

View solution in original post

3 Replies 3

cchamorr
Contributor
Contributor

Hello, 

This sounds like you enabled the wireless isolation feature on SSID 3. 

From the admin guide:

Security

The Wireless > Security page displays the wireless security settings of the access point. To configure the wireless security settings of the access point, follow these steps:

Click Wireless > Security.

To configure wireless isolation between SSIDs:

a. From the Select SSID drop-down menu select an SSID.

b. To isolate wireless clients from each other,click Enabled. Otherwise, click Disabled.

To prevent wireless computers associated to the same SSID from seeing and transferring files between each other, in the Wireless Isolation (within SSID) field, click Enabled.

I hope this helps. Please let us know

 

 

hello,
thanks for your advice, it helped me a lot, i forgot to disable the wireless isolation when i created the ssid 3, now I'm able to ping and communicate with other pc's in the same ssid

thanks a lot

bst rgrds

Fabio Martins

Hello, 

I'm glad to hear that it worked for you.

Please don't forget to mark an answer as correct if it was helpful tp you so that others can benefit from it.

Thank you.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: