cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
19980
Views
15
Helpful
16
Replies

WAP Device Best Practice

Michiel Beenen
Participant
Participant

Hello everyone,

After a whole lot of testing (years of work!), I think I have finally figured out the best configuration for WAP series. By default they have some problems with Apple devices disconnecting every couple of minutes, with Airplay and so on. Down below you may find a couple of changes you can make to your WAP configuration, which should also fix this for you, for once and for all :)

  • Enable Bonjour and LLDP when available,
  • Disable Bandwidth utilization (Wireless)
  • Set a static channel for both 2.4 and 5ghz
  •   - (For 2.4Ghz I recommend 1,6 or 11 (lower). For 5Ghz I recommend 36, 48 or 52.)
  •   - Set broadcast key refresh to 0 (under wireless SSID settings), for both 2.4 and 5ghz modes.
  • Use WPA2-AES only (Networks, WPA Versions) for encryption
  • Under Wireless - Networks - Details - Set for both 2.4 and 5: MFP Not Required
  • Use 20Mhz for 2.4ghz and 80Mhz (WAP 371/571) (or 40Mhz where available) for 5ghz mode
  • Frame burst can be enabled where possible (optional)
  • Legacy Rate sets.
    - For 2.4Ghz Only enable: Supported: 6,9,11,12,18,24,36,48,54. For Basic: 6,9,11
    - For 5Ghz leave it on default: (all rates on Supported, 6,12,24 on Basic).
  • Beacon Interval: 100 (default) DTIM Period: 1 (for 2.4 and 5ghz) -- (Either try 1 or 3)
    - make sure you set this on both 2.4 and 5ghz channels!
  • When available, enable Wireless Multicast Forwarding (this might solve some problems with airplay/cast).
  • When available, you may enable Unscheduled Automatic Power Save delivery (handy for VOIP applications) - Under menu Wireless > QOS.

-- Band steering is not recommended in general, so you can leave this disabled, unless you need it.

- (Tip): when using both 2.4 and 5ghz, use the same SSID on both channels!


Update (Nov, 24 2014):
I have been testing for a few months now to optimize and make WiFi products (like Apple, NEST, Android phones) stay connected to the WAP access points, and what I've found out is that when you disable Broadcast Key refresh rate completely (to 0) they seem to stay connected even better :)

- Wireless > Networks: Click Show details then EDIT and set Broadcast Key Refresh Rate to 0.

Update (Nov, 29 2014):
You may also use the same SSID for both 2.4 and 5ghz so the WAP can auto assign the right band for each client.

Update (Apr, 2015):

You may use either 20 or 20/40 for 2.4Ghz, both should work fine if you are not in a 'crowded' area.
If there are lots of other Wifi networks on 2.4Ghz around you, pls use 20Mhz only!

Update (Aug, 2016):

Updated for 571, changed a couple of things, including tips on band steering.

Update (Sep, 2016):
Updated, changed DTIM to 3 (As specified by Apple).

Update (Jan, 2017)
Changed DTIM back to 1 (better stability).

Update (Feb, 2017)
Changed Legacy Rate sets for better performance
Channel updates.

Update (Mar, 2017)
Added MFP Not required part


-----------------------------------------------------------------------------------------------------------------------

Note: All other settings like disabling/enabling VLAN or QOS have no effect on disconnect problems, so you can leave those enabled (if you used them).

Enjoy ;)

16 Replies 16

JoeSemos27769
Beginner
Beginner

Ohh wow, such wonderful information you have shared. I just like the way you explained about WAP device and their Practices you have done. Please helps us by suggesting such a type of information. 

it
Beginner
Beginner
This is helpful on the WAP561 and 551 as well.
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: