cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
49044
Views
0
Helpful
15
Replies
Highlighted
Beginner

1142 AP Blinking Green

Hi guys,

I'm having a strange issue with an 1142 AP.  I have a 5508 WLC at my corporate HQ and have AP's in many locations, connected by MPLS WAN.  I have one site where the 1142 is blinking green and doesn't associate with the WLC.  I have tried a different switch port with the AP (didn't work) and I know that the switch port is good because I have a 1252 that works just fine at this remote location. 

The really weird part is that the AP is blinking green, but the switch port shows that it is not connected and the green port light on the 3560 switch is not lit.  I have verified wiring in the closet, but unfortunately the 1142 AP is hanging 40ft high in a shop and I don't have access to it. 

Is it possible that there's a bad rj-45 termination that is allowing PoE to the AP, but no data?

Thanks!

15 REPLIES 15
Highlighted
Enthusiast

Blinking green typically means no DHCP address to the AP. I would check your switch port settings, DHCP leases, and also check the cable. If the cable was terminated properly for PoE but not for data then you would have issues.

Highlighted

Ok.  Since the 1252 works just fine on that switch port I would think it's a cabling issue.  And unforunately, its an expensive cabling issue.

Thanks.

Highlighted

Have you tried using a PC on the port? I know you said you tried moving it to another switch port and have a 1252 working on another port, but it doesn't hurt to check what you can before having to go the expensive route.

If you have a spare AP you could always plug it into the switch port as well with a jumper to test.

Highlighted

Use the show mac address-table int gi x/x command to find the mac address of the AP . Try to shut / no shut the switch interface to reset the AP.

You can check the DHCP server to see if it has an ip address and try to ping it from the WLC

Ensure that there are no AP policies  on the WLC that prevent this AP to join the WLC

A show cdp nei detail on the switch will confirm the AP and its address

Highlighted

I've tried the shut/no shutwith no success.  I'll try to find the MAC.

The DHCP server does not show a lease for the device. 

I should've mentioned earlier that the AP was originally configured at the corporate office and it has properly registered in the past. 

Once I return to the office I will try to get the information from the switch...if there is any.

Thanks.

Highlighted

I haven't tried a PC because the switchport is configured for trunks only - no access VLANs are on this switchport.  I did try another AP (1252) on the switch port and it worked.

I appreciate the responses.

Highlighted

Did you try console into the ap when it was booting up to see where it failed?

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted

I'm not using HREAP and all other AP's (20+) that are associated with the WLC are setup using trunks. 

I'll try changing it to access, but I was advised to trunk all ports for my AP's.

Highlighted

Who advised you to use trunks? Trunks should only be used with HREAP mode APs, local modes need to be access. A trunk port would work on a local mode if the default VLAN 1 is setup, otherwise they won't work.

Highlighted

If the AP isn't in HREAP mode having it on a trunk port won't work, I would suggest putting the switchport to an access port and see if the AP comes up then.

Highlighted

I'm not able to console into the AP because it is hanging 40ft in the air at a remote location (1,000 miles away).

Highlighted
Hall of Fame Community Legend

Since the 1252 works just fine on that switch port I would think it's a cabling issue.

IF it's a cabling issue, and your switch is Cisco, try TDR.

Highlighted

You are not getting an IP address on the AP thats why it is blinking green, go to your router, do a clear ip dhcp binding * that should work, let us know!

Highlighted

I just ran into this today with 2 different AP's.  We handle DHCP via Microsux DHCP server.  There were no leases associated with the AP in the server.  The only way I could get these to rejoin the controller was to hold the reset button down during bootup to reset to factory defaults.  Then the AP joined the controller, and I reconfigured the name, ap group, and map location.  Hope this helps!

Content for Community-Ad