cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
738
Views
5
Helpful
2
Replies

AIR-AP2802i not connecting with with WLC-5508

riveg5996
Beginner
Beginner

We just purchased an Air-AP2802i-B-K9. I am having an issue connecting it to our WLC 5508. We are running software version 8.0.140.0.
On the access point it is flashing red-green-off. I checked the switch the AP is connected to and it shows up in CDP and the power on the port is pushing 26.3W.  My question is do I need to upgrade our software on the WLC to accommodate the 2802i or is there something else I'm missing here.

2 Replies 2

Jurgens Lombard
Participant
Participant

You will need version 8.2 or higher to run the 2800 series, just also take consideration on what your current model AP's on the WLC you have associated as this can affect the compatible.

 

Refer to the compatibility matrix below.

https://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html#pgfId-507208

 

 

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend
I agree with Jurgens.
The controller is running a version which doesn't support the model of AP. Upgrade the firmware of the controller to 8.2.X.X (or later).
Please read the Release Notes carefully before doing any upgrades.
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers