Showing results for 
Search instead for 
Did you mean: 

Aironet 1240AG error - "Previous authentication no longer valid" Help!

Level 1
Level 1


I am an IT professional that is installing my first extended range wireless AP in my companies warehouse. I am very excited!

Now I have set up many a linksys and repeater wireless networks, so when I was looking into the Aironet 1240AG I thought ?No Problem!?

And at first, it is not!

I have the AP and antenna set up here in my office before I take it out and mount it in the warehouse. And I can get connected to it, no security for now, no filters, I just want to connect and make it work.

I stay connected for maybe 3 minutes, I can get to the internet, I can ping all my servers. Full connectivity. But then for no reason the connection fails and I cannot reconnect.

The error I get in the log is

Interface Dot11Radio0, Deauthenticating Station 0006.2510.bbe3 Reason: Previous authentication no longer valid

So strange! So I have reset the AP to factory defaults and then set the SSID, and I can connect, again for a second, then nothing.

I have tried with multiple wireless cards, even laptops. Thinking maybe the problem was on the computer side.

But now I believe I must have some setting wrong.

Could someone please shed some light on this situation for me! I searched the forums but could not find this error message in this context.


Nate York

17 Replies 17

Level 1
Level 1

Just to update - I noticed the Time/Date was wrong by default - So I reset the AP and then via telnet set the time/date correctly. I was able to connect again, but only for a little bit. Same thing.

I am perplexed, not a lot of info out there on the web.


Thanks to a handy Tech (thanks Marshall!) We got this issue resolved.

We disabled aironet extentions.

That is it.

Thats all, disabled them in gui setup and then everything worked just fine!

Hopefully this will answer someone else's problem at some point.

Please check this off as resolved

Good Computing!


Good find. Thanks for sharing the thread.

if you're right, you make me happy!

2 weeks of search for YOUR answer!

no answers on the Internet...nowhere

thank you very much!

I hope it's not too soon to be happy!

looks like it's not clearing my problem...

the desuathentication are still present..

i don't know what to do !

1 Mar 1 00:23:49.885 Information Interface Dot11Radio0, Deauthenticating Station 0020.4a96.07a5 Reason: Previous authentication no longer valid

2 Mar 1 00:23:49.882 Warning Packet to client 0020.4a96.07a5 reached max retries, removing the client

anyone as got a solution?

Interesting...I am experiencing the same problem, but when adding another laptop to the existing 5 Aironet 1100's. The existing laptops work fine, but when trying to add another node, I see the problem. I get the following error message in the error log as well as the activity screen;


Interface Dot11Radio0, Deauthenticating Station 0002.2d34.a0fe Reason:

Previous authentication no longer valid


Unit - 6 units

Cisco Aironet 1100 version 12.3.(07)JA

The error takes place with no other units online, or when other units are in use. Also the laptop in question "shows" connected to the AP (yes I have tried other APs all with negative results). The settings on the laptops are all the same, so i am at a loss.

Any suggestions greatly appreciated,



What I have found worked for me was Disabling the Aironet Extensions in the setup.

Once I did this I have not had problem with this error again!

Might give that a try.


Thanks Nate, I will give that a try.


Here you go

On the CLI: no dot11 extension aironet

Sent from Cisco Technical Support iPhone App

*** Please rate helpful posts ***

Descotes, reaching max retries means that your signal is not good. Normally, your client will reauthenticate immediately after it disconnects.

Is this what's happening?

Disabling Aironet Extensions solved my problems with my autonomous AP1232's and WVC-2300 camera's.

Thank you!

How to Disabling Aironet Extensions ?

Under the dot11radio interface you should enter;

'no dot11 extension aironet' command.This command works unless the radio interface is in bridge or wgb mode.

That is correct because it's required for bridge and WFB mode.

Sent from Cisco Technical Support iPhone App

*** Please rate helpful posts ***
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Review Cisco Networking products for a $25 gift card