cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
280
Views
0
Helpful
2
Replies

Br350 Stops Passing Traffic

jhanchey
Level 1
Level 1

Hi,

I have 2 br350 bridges connecting two buildings together with yagi antennas. The distance is only about a 1/4 mile and has worked just fine for almost 2 years with no problems. Just recently, within the last couple of days, the bridge on one side stops passing traffic and the ethernet led flashes red intermittenly with green. The radio and association led's are normal. The bridges are still associated and authenticated, but I have to physically reboot the bridge and normal operation resumes for a period of time, could be fine for 10 minutes or 10 hours, and then it stops passing traffic again. I have consoled into the bridge directly to check the logs and such, but see nothing unusual. As a matter of fact, nothing is logged during the period when this problem is occuring. I have replaced all the equipment from the bridge to the antenna, including the antenna cable and power injector. I have used every version of firmware available, but to no avail. I have double checked the signals, which are the same as they have always been, and even resorted to realigning the antennas just to be sure. Anyone have any ideas that I might not have tried? This is driving me crazy. It just doesn't make sense that this link worked fine for so long and has now become so unreliable. Any help is greatly appreciated.

Thanks,

Jeff

2 Replies 2

scottmac
Level 10
Level 10

Are you aware of any new, potentially interfering signals (cell towers, other wireless systems, air traffic, etc.)?

Are the power injectors on a UPS (possible power glitch)?

Have you checked the cables between the Airopoint and the rest of the system (the "wired side" of the unit)?

Is there any new equipment in the space where the Airopoint(s) reside? Could it be a heat issue?

Has there been any electrical work done in other areas (i.e., perhaps an electrician "borrowed" a low-load circuit - or maybe just a neutral - and inadvertantly set up a ground loop)?

I had a 350 unit that did the same thing, except the operation time after each power cycle would diminish. It was a bad unit... it was replaced ... the problem went away.

Good Luck

Scott

Thanks for the response. The power injector is on a ups,but has been for since it's been installed. I had gone ahead and replaced all the patch cables to be sure it wasn't them. The comm room it's in is well ventilated and the bridge is cool. I'll check on the electrical.

Thanks,

Jeff

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Review Cisco Networking products for a $25 gift card