Showing results for 
Search instead for 
Did you mean: 

Cannot start gui in initial config in c9800

Level 4
Level 4

Hello, the below is protocol for C9800 wlc initial config. it configures physical port TwoGigabitEthernet0/0/2 as mgmt interface. We want to use layer2 svi as mgmt interface. but if we do so, it would not let us to access wlc via gui. do you think so?  Is there a command for gui to be up? thanks


3 Replies 3



 -  Review the c9800   configuration with the CLI (I assume SSH access is already working for the moment) command : show  tech   wireless , have the output analyzed by  , please note do not use classical show tech-support (short version) , use the command denoted in green for Wireless Analyzer.               Checkout all advisories!


-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

Scott Fella
Hall of Fame
Hall of Fame

You must be changing the configuration after the wizard.  What does your configuration look like for your svi and http?  I'm also assuming you have a trustpoint and you disabled http and re-enabled http(s) after you made your other changes?

*** Please rate helpful posts ***

Arshad Safrulla
VIP Alumni
VIP Alumni

This configures the service port, not the wireless management interface. I almost haven't used any Day0 Configuration wizard in any of the Cisco appliances for a long time, I am mostly comfortable with skipping it and configuring whatever I need either from CLI or GUI. I also believe that this wizard has lot of configuration limitations.

However, to skip the 0 day `wizard in GUI you need to configure the ap country in the WLC via CLI. To configure the AP country forst you need to shut down the 2.4 and 5Ghz globally in the WLC. Then configure the country and prepend no to the commands to unshut 2.4 and 5Ghz.


Review Cisco Networking for a $25 gift card