Showing results for 
Search instead for 
Did you mean: 

Cisco 2504 & 1532 series AP on 8.2.151 - radios are disabled

I have a 2504 and 1532i on the bench.  1532 in Local mode.  It is joined to the controller.

Both 2.4 GHz and 5GHz radios are DOWN.  I have enabled them, disabled them, rebooted the AP, to no avail.  I have a PoE+ injector between the AP and the controller.

For some reason, the AP will not come up.

Any suggestions?


I also get this very useful information in the log on the controller

Fri Jul 21 09:49:44 2017 AP's Interface:1(802.11a) Operation State Down: Base Radio MAC:00:42:5a:fa:a3:e0 Cause=Unknown Reset Status:NA

Does AP Regulatory domain & WLC country code matches ?



Yes, and then I tried on another controller and it worked.  Other controller running different version of code.  I tried to download and install, and it didn't boot.  I went to boot menu and saw that the older secondary version was, and it was not booting. Now, the WLC has two version of on it, and it will not boot at all.  It hangs after trying to load web services.

Do you know how to manually install another version of code when both versions on controller will not boot? (see below)

 Boot Loader Menu

 1. Run primary image ( - Active
 2. Run backup image (
 3. Change active boot image
 4. Clear configuration
 5. Format FLASH Drive
 6. Manually update images

Press <ESC> now to access the Boot Menu...

Loading primary image (

35904616 bytes read
Launching images...
Core 0: Unhandled Exception. Cause register decodes to:
tlb load/fetch
 r0 ($00): 0x0000000000000000     s0 ($16): 0x0000000002000000
 at ($01): 0xffffffffffbfffff     s1 ($17): 0xffffffffffffffff
 v0 ($02): 0xffffffffffffffff     s2 ($18): 0x4000000000000000
 v1 ($03): 0x0000000000000000     s3 ($19): 0x0000000000000000
 a0 ($04): 0xffffffffffffffff     s4 ($20): 0xffffffffffffffff
 a1 ($05): 0x0000000000000003     s5 ($21): 0x00000000001e8480
 a2 ($06): 0x00000000036fffff     s6 ($22): 0xffffffffffffff80
 a3 ($07): 0x0000000000000080     s7 ($23): 0x0000000002000000
 t0 ($08): 0x0000000000000000     t8 ($24): 0x0000000000000000
 t1 ($09): 0xffffffff80070010     t9 ($25): 0x000000001000ce60
 t2 ($10): 0x0000000000000000     k0 ($26): 0x000000001017c538
 t3 ($11): 0xfefefefefefefeff     k1 ($27): 0xffffffff80002090
 t4 ($12): 0x000000000000001f     gp ($28): 0x00000000122fa0f0
 t5 ($13): 0x0000000000000000     sp ($29): 0x00000000160ffe08
 t6 ($14): 0x0000000000000000     s8 ($30): 0x0000000003700000
 t7 ($15): 0x0000000000000000     ra ($31): 0x0000000010176538
      COP0_CAUSE: 0x0000000040008008
     COP0_STATUS: 0x0000000050000ce3
   COP0_BADVADDR: 0xffffffffffffffff
        COP0_EPC: 0x0000000010175bc0

  #0  0x1017bf24
  #1  0x1017c5f0
  #2  0x10175bc0
  #3  0x10176538
  #4  0x10176850
  #5  0x10005858
  #6  0x10005da8
  #7  0x1000d2fc
  #8  0x100002bc
init started: BusyBox v1.6.0 (2010-05-13 17:50:10 EDT) multi-call binary
starting pid 690, tty '': '/etc/init.d/rcS'
Decompressing... OK
Validating...... OK
Field Extarction not supported. Deleting NBAR FE SG FILE.
Detecting Hardware ...
Installing ether-pow driver - 0x6008
Starting Web Services ...

Do you know how to manually install another version of code when both versions on controller will not boot?

I would try Mode button option with proper recovery image. As long as you rename recovery image to match (see below post), it should load recovery image.




I discovered the 2504 needs a certain version of code, and an add-on version of code, to run the 1532.  I attempted to download and install on the WLC, and it will not boot now.

Needless to say, it was not a good day.

Good to hear that you find a solution for it.

Have a nice weekend.

Content for Community-Ad