cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1555
Views
0
Helpful
5
Replies

Cisco 3702 as WGB with 3rd Party Router

NetworkGuy!
Level 1
Level 1

Hi

 

I think its possible to configure Cisco 3702 ?*(Autonomous AP) in WGP (Workgroup Bridge) mode connecting to ISP router (Non-Cisco) router? 

it works fine on Workgroup Bridge Universal mode but problem is I can connect only 1 device. In workgroup mode think i can connect upto 8 devices so was thinking of using a 8 port switch behind the Access Point.

 

 

This is my config but 

 

hostname TESTAP
!
!
logging rate-limit console 9
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication login webauth group radius
aaa authorization exec default local
!
!
!
!
!
aaa session-id common
no ip cef
no ip domain lookup

!
!
!
!
dot11 syslog
!
dot11 ssid xyz
authentication open
authentication key-management wpa version 2
guest-mode
infrastructure-ssid
wpa-psk ascii 7 xxxxxx
!
!
dot11 guest

!
!
!
username admin privilege 15 secret 5 $1$X3rI$.
!
ip ssh version 2
bridge irb
!
!
!
interface Dot11Radio0
no ip address
!
encryption mode ciphers aes-ccm
!
ssid XYZ
!
antenna gain 0
stbc
station-role workgroup-bridge
bridge-group 1
bridge-group 1 spanning-disabled


interface GigabitEthernet0
no ip address
duplex auto
speed auto
bridge-group 1
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 192.168.0.248 255.255.255.0
ipv6 address dhcp
ipv6 address autoconfig
ipv6 enable
!
ip default-gateway 192.168.0.1
ip forward-protocol nd
ip http server
ip http authentication aaa
no ip http secure-server

 

 

 

Please can someone help ?

5 Replies 5

Hi

There are some limitation an requirements when it comes to configure such scenario:

"You must enable the passive client functionality for all non-Cisco workgroup bridges"

 

See the document attached.

where do I find this option?

balaji.bandi
Hall of Fame
Hall of Fame

It all depends on 3rd party router? what router is this ?

 

as per i know the WGB is able to do what you looking, but again we need to look what root AP Limitations :

 

 

example :

https://www.cisco.com/c/en/us/support/docs/wireless/aironet-1200-series/68472-configure-wgb-00.html

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Thanks for your reply

 

the head end router is a Sky Broadband ISP router

what should I look for in Root AP? support for WGB? its a broadband router so does it require anything special?

Review Cisco Networking for a $25 gift card