cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4098
Views
15
Helpful
16
Replies

Cisco Aironet 1562E

Hi everybody!

 

I recently bought the device in object and I can't configure it as I wish. I followed the procedure to successfully convert the device to Mobility Express. What I cannot do is configure it as a standalone Access Point. That is, I need to connect it via LAN cable to the local network and operate it as a powerful Access Point. Not only can't I find a way to enable this AP on the configuration page, but the device does not send any wireless or SSID signals.
Am I missing any steps?

 

Thank you

1 Accepted Solution

Accepted Solutions

That PoE Injector should work (yes it is not approved by Cisco but should work)

Now, I think your problem is simple after seeing the pictures.

Problem, the AP (within the ME AP) does not have a way to get IP Address because there is no DHCP in place so the AP is not joining the ME and that’s why you don’t see it from the GUI too.

To fix it, console (it has to be thru console) to the ME and then type:

apciscoshell

type the username/pass

en

type the pass

then configure the AP static IP Address:

example: you can choose an IP address within your ME IP Address range so the discovery and joining will be easy

capwap ap ip 172.16.80.80 255.255.255.0 172.16.80.1

wait till you see the AP is joining the ME just to verify then:

logout

Note: you will not be able to access the ME until you logout from the AP

Now, you will see the AP in the gui

Or instead of the Static IP Address for the AP, you can keep the AP as DHCP but configure the ME to provide DHCP service as attached screenshot

View solution in original post

16 Replies 16

Leo Laohoo
Hall of Fame
Hall of Fame

The "E" means "external".  The AP does NOT have any internal antenna. 

Buyers of this particular model need to purchase the antenna.  

A list of Cisco-branded antenna compatible with the 1562E can be found HERE (Table 4).

Why do I need an internal antenna? The device is connected directly to the LAN via Ethernet cable on the PPoe port. It should simply act as an AP to the network to which it is already connected.

By the way, I've already bought and installed 2 AIR-ANT2547VG-N antennas.

Grendizer
Cisco Employee
Cisco Employee

If you were able to convert it to Mobility Express then that’s it, the Mobility Express with one AP (itself) will act as mini WLC and at the same time an AP.

next step is to check power because this AP need PoE+ (802.3at) the Radios will be down if you connect it to a switch that can provide only PoE 802.3af (15.4W)

next check, If you already have AIR-ANT2547VG-N antenna then connect them to the bottom 2 antenna ports (port 1 and 2) because those are the Dual-band ports,

Here is how to configure that on 8.10 code (which is the recommended code as of today 8.10.130.0) https://www.cisco.com/c/en/us/td/docs/wireless/access_point/mob_exp/810/cmd_ref/me_cr_book-810/m_lwap_cli.html?bookSearch=true#wp1476832081

When the AP in Dual Band mode:

Ports 1 & 2 (Down) are Duel Band 2.4/5 GHz

Ports 3 & 4 (top) are disabled.

When the AP in Single Band mode

Ports 1 & 2 are 2.4 GHz only

Ports 3 & 4 are 5 GHz only 

Thank you for your answer.

So, to enable the two antennas connected to ports 1 and 2 what would be the command? omni? Furthermore, in the example shown, 802.11b is enabled, but if we wanted to enable 802.11ac, which command would we use?

Thank you very much

Apologies for the link above, the correct cli command is:

(Cisco Controller) >config ap antenna-band-mode ?

single         Single band antenna mode for the Cisco AP.

dual           Dual band antenna mode for the Cisco AP.

(Cisco Controller) >config ap antenna-band-mode dual ?

<Cisco AP>     Enter the name of the Cisco AP.

 

But the default is omni as your antennas are AIR-ANT2547VG-N so you don’t have the option to convert them to single and the AP will display warning message when configure unsupported antenna band mode as if you want to convert those antennas to Single.

You can verify and configure that also from the GUI from Access Points > click the AP > Antenna Configuration as in the attached screenshot

 

The fact is that I can't see any on the access points screen of the web interface! Not even the one created during the conversion to Mobility Express!
The device still does not send any radio signal and when you start it, it displays several error messages in the console, either of write permissions or of failure to start the radio signal (see the attachment). We are powering it with a 60W amplified PoE connection via local injector. Could this be the problem? Should we try an external power supply directly connected to the power supply socket?

Can you please post the full boot process (takes about 10 minutes). 

Here is attached the log of the whole boot process. Thanks!

Most likely powering the AP is the problem, this AP can be powered by the below “approved” options only:
1) AC Power adapter is AIR-PWRADPT-RGD1= Mounted (Wall/Pole) using AIR-ACC1560-PMK1
2) Outdoor PoE Injector:
a) AIR-PWRINJ-60RGD1= (for US)
b) AIR-PWRINJ-60RGD2= (Rest of World)
AIR-PWRINJ-60-PMK= Required for pole mounting for AIR-PWRINJ-60RGD1= or AIR-PWRINJ-60RGD2=
3) Indoor PoE Injector: AIR-PWRINJ6= BUT the cable from the injector must travel from the protected location (indoor) to the outside mounted access point.
4) Cisco Universal Power over Ethernet (UPOE) or PoE+(802.3at) directly from a switch.

I'm using the PoE Injector of which I'm sending the attached images. From specification, it transforms the signal into PoE+ (802.3at). For connections we use category 6 cables. Shouldn't it be enough? Before proceeding with the purchase of an expensive dedicated power supply, I would like to be sure that it is worth it.

That PoE Injector should work (yes it is not approved by Cisco but should work)

Now, I think your problem is simple after seeing the pictures.

Problem, the AP (within the ME AP) does not have a way to get IP Address because there is no DHCP in place so the AP is not joining the ME and that’s why you don’t see it from the GUI too.

To fix it, console (it has to be thru console) to the ME and then type:

apciscoshell

type the username/pass

en

type the pass

then configure the AP static IP Address:

example: you can choose an IP address within your ME IP Address range so the discovery and joining will be easy

capwap ap ip 172.16.80.80 255.255.255.0 172.16.80.1

wait till you see the AP is joining the ME just to verify then:

logout

Note: you will not be able to access the ME until you logout from the AP

Now, you will see the AP in the gui

Or instead of the Static IP Address for the AP, you can keep the AP as DHCP but configure the ME to provide DHCP service as attached screenshot

Thank you very much!
In fact, it wasn't clear that I had to assign two different IPs to the controller and the AP. Assigning the same address did not display the AP.
But now I have another problem. I have configured the AP and the WLAN I want to use. My idea is to use the company DHCP to release the addresses and not the Cisco Controller. However, when I connect to the WLAN I do not get any IP address. Obviously, the Controller and the AP are on the same network as the company DHCP server. I cannot understand how to configure the WLAN in this way. How do I configure a DHCP relay on the Controller?

You’re very welcome…

You don’t need to configure proxy on the ME, all what you need is to configure the ME Switchport as trunk and use the management VLAN “ME/APs VLAN” as the native VLAN for that trunk.

((All access points, including the Master AP, in a Mobility Express network should be in the same L2 broadcast domain. Management traffic must not be tagged.))

In that case, the data VLAN “Clients VLAN(s)” can be trunked to the switch that has ip helper-address configured for these VLANs and that’s how they get IPs from your DHCP Server.

If you want to provide your APs (that will connect to the ME) IPs from your DHCP follow the same thing above.

Thank you for your answer.

Please note that our network switches are not Cisco. In any case, I have no idea how to do what you suggested.

Also note that we only use the AP of the device and it has a static IP address. It is the clients that connect to the AP (laptops, mobile phones, etc.) that should receive the IPs from our company DHCP server.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: